Navigation

Pligg Support

Nothing like working for a while then losing your post during submit.

Before I hit submit, I usually highlight and copy all the text I entered. If Captcha doesn't work or the Submit fails I still have my text to re-paste back in that way.

If you know your post is gonna be big or complicated with links etc. Compose it in Notepad or something else then paste it in.
Does anyone know whenever an apostrophe happens to be in the title of a submission?
Fatal Error: ezSQL_mysql requires mySQL Lib to be compiled and or linked in to the PHP engine
ogin as: root
root@192.64.84.56's password:
Last login: Fri Dec 13 11:50:49 2013 from 124.123.0.103
[root@server ~]#
[root@server ~]# sudo apt-get install php5-mysql
sudo: apt-get: command not found
[root@server ~]# yum install php5-mysql
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: mirror.lug.udel.edu
* extras: mirror.metrocast.net
* updates: mirror.metrocast.net
Setting up Install Process
No package php5-mysql available.
Error: Nothing to do
[root@server ~]#


i am trying install on vps server centv os i got this error

i have founde same problem here

http://forums.pligg.com/questions-comments/5269-help-error-message-ezsql_mysql-requires-mysql-lib-compiled.html
My Pligg site http://save.ialldeals.com/ can not open to user profile page. Someone can help me, please.
My Pligg site http://save.ialldeals.com can't access to user profile page and new page tell "The page you were looking for doesn't exist!" How to fix it, someone help me please. Thanks.
Strict Standards: Declaration of ezSQL_mysql::escape() should be compatible with that of ezSQLcore::escape() in /home/manabadi/public_html/taskabmarks/libs/db.php on line 37

moved to another server getting this above error

what is tha
When i click submit after entering news detais, I get a broken page with the following ERROR:

1 Could not open ./upload_pligg_lang_conf
I have attached an image but that doesn't show. Also if I enter wrong chaptcha the previous Description get blank. That's very bad. I am to write again. So boring. also there is no category here. and support is not satisfied. They should make a new phpbb forum. I think. Also There is no Pligg support team here. very sad.

Not only this If a question doesn't receive enough votes to make it to the homepage it risks being discarded over time. Opooooooos sad
why when i want to install pligg online when in step 4 to the existing posts
You may have typed the template name wrong or "" does not exist. Click here to fix it. how do I fix it??
The Facebook Connect Module was uploaded to the directory but when I install the module the whole site goes white blank, then we i delete the module from directory the site comes back.

This is the module i bought
http://pligg.com/downloads/module/facebook-connect-module/

I've paid $20 with the assumption that this will be an easy install !!

Please help ?