Navigation

Pligg Support

I was playing with widget, installing several and uninstalling several then I wanted to reinstall Statistics but somehow it refused to install and remained in the uninstall section.

And also what's that number "1" next to Widget for? a alert or notification?
Hello,

In my install of Pligg 2.0 the pop-up box is not appearing for the Agree to Term module. This was working fine on Pligg 2.0 RC1. Can someone offer any suggestion on how to resolve this? Thanks in advance.

My Site URL is: http://stockpickstr.com
Has anyone configured varnish with pligg? Can someone help with a good basic VCL file to use with Pligg? I use FB connect module as well.
Hello,
I've first installed Pligg on a server with Apache and PHP 5.3.x and went everything fine.
Now I have a fresh install on a different server, with nginx and PHP 5.4.x
I run the troubleshooter.php and everything is fine, however, on submitting URL all the addresses that I've tried are rejected (URL is invalid or blocked).
And yes, I've set to False the option "Validate URL" so this is weird.
The only way to make it work is disabling the "isLink" regex check on submit.php
Could someone tell me what's wrong please?
Thanks.

UPDATE: Fixed, please close this, or delete please. Thanks
Are websites that are powered by Pligg CMS 2.0.0 vulnerable to brute-force attack from login area? If not, give me enough details why they're not vulnerable. Or do I need a module for that?
Hi there, I've just upgraded a Pligg 1 site to the latest Pligg 2.0.2 using the official instructions, but now all the module settings pages are displaying blank (example.com/module.php?module=admin_language).

The rest of the site's pages are displaying fine. There are no errors being recorded in the /log directory and I'm at a bit of a loss. Can anyone point me in the right direction please?

Further info: I've emptied the cache folder (apart from .htaccess) and the blank pages are returning a HTML response header of '200 OK'. The site is sitting in a subdomain.
Anyone got IP2location working?

Once installed, it crashes the app.
I just installed Pligg and this problem is still there.

I set the default language to be arabic, when logged out, it's in arabic. When I register a new username it flips back to English. When I goto my profile settings and choose arabic, click save, it's still in English.

Please fix this problem. It's a priority!
what do these errors mean please
==================================
[23-Jul-2013 15:11:46 America/Chicago] PHP Notice: TPL: [in line 0]: syntax error: 'truncate' modifier does not exist (c_1____modules_akismet_templates_manageSpam_tpl.php, line 31) in /home/myfellow/public_html/class.template.php on line 949
[23-Jul-2013 15:11:46 America/Chicago] PHP Notice: TPL: [in line 0]: syntax error: 'truncate' modifier does not exist (c_1____modules_akismet_templates_manageSpam_tpl.php, line 35) in /home/myfellow/public_html/class.template.php on line 949
[23-Jul-2013 15:11:46 America/Chicago] PHP Notice: TPL: [in line 0]: syntax error: 'truncate' modifier does not exist (c_1____modules_akismet_templates_manageSpam_tpl.php, line 38) in /home/myfellow/public_html/class.template.php on line 949
==========================================
is this just a simple fix
Where can I find the code that is responsible for the calculations of what news items get to be on the frontpage according to the number of upvotes, submission time and comments?

How does it work exactly? Does it reset every 24 hours?

Or will a link submitted 3 months ago with the highest number of upvotes still get to be on the frontpage with new link?