Navigation

Pligg Support

Hello:

I setup a new pligg site using the last version 2.0.2.
When i submit any story from any URl the system say:
URL is invalid or blocked
This happen with every URL , even with the domain which pligg installed on it.
I check that allow URL fopen is on on php.ini.
I try also to disable URL validate from back end, but the problem still exist.
Please advice me.
Thanks
How could my Karma on Pligg Support drop overnight from 4090 to 3225 without any valid reason?!

There is something phishy here!!!

It is not the karma that matters, it is the principle. To make sure of what I am saying, open the votes table and you should see the last 2 entries under my user id....
Hello ,

How to create Voted code in websites and blog ?

When some one click it making a link and other visitor to this link can voted only .

the image in Attach

Thank you
this module not working properly for us,we sit everything right but when submit the story, the video show up with submission page and some error script appear on description box ,after click on "save changes and submit" button and check the new page not show up the video there.
I have purchased two modules, but I didn't get any link to download them or any Zip files on my mail.
Below are the details of the modules:
(1) http://pligg.com/downloads/module/auto-content-scraper-2/
(2)http://pligg.com/downloads/module/facebook-sharer/
Hi im having problems getting my youtube and such to show up in pages the link is an example i know this was talked about on the old board but i cant find the answer on this one
http://www.thefaithfull.org/story.php?title=are-we-transformed-yet
Any news on the facebook wall module coming out we I was hoping it would coming out with plgg 2 as previously discussed on the old board.
I hit the "Save Changes and Submit" when trying to submit a story and it take me to a page that just says Wrong Step.

I still get the error even when I use the default template.

I even disabled the "Captcha in story submission'

I installed pligg using the simple scripts section of my web provider.
I am using Twixx, but even when using default template () I still get the error.

I even uninstalled pligg and erased all files.

The only things I have done to the template were to ad advertising, facebook and twitter accounts, and reduced the steps for submitting a story.

I have not added any modules. I only have the ones that were already installed.

Since I have not done much to pligg, I am willing to uninstall and start over, if you think that will help.
Has anyone any experience of pre-populating the database with users and passwords from another system which automatically updates when a user is added to the existing system? Also, has anyone pre-populated the database with stories from another database?
The keyword suggestions only work for the first keyword.

Pligg rc2.0