Navigation

Pligg Support

The attached zipped folder contains instructions on how to implement “Total Views” for each story displayed in the summary.

Included in the zipped folder:

File(s) included in the attached zipped folder:
• storyview.php (Make sure you save it in libs)
• Instructions HTML file display total story views.html
I am building up a site at http://dollar.bargains and managed to add a few products in there initially, but have made quite a few changes including to latest version but I can no longer post. Would having $ signs in my category names create an issue ? I don't get an error messages - just nothing posts.
Hello,

There is a mobile template developed by Mobiweb that I really liked. Unfortunately, this template is not working in Pligg 2.0. Any plan on upgrading this template?

Thanks in advance.

Abu
I want to use my won genrated sove media api key instead of default..
I'm trying to change the background color of the submitter on link_summary.tpl
but so far it's not working

I'm using this

{if $user_level eq 'admin'}
{$link_submitter}{else}{$link_submitter}
{/if}
Hello, i am using plig 2.0 the stable version. and i am transalting it from english to spanish using the files in languages...
But i see tome things are not translated... what should i do?
Hello,
I just installed Pligg and have the following two issues:

#1 RSS Feed is not working. I get the following XML error e.g.:
error on line 6 at column 34: Entity 'uuml' not defined
Whenever there is a üöä

#2 When I want to submit URLs of Amazon for example with
characters like ? in it pligg says that the URL is invalid or blocked? However I want those URLs to be submitted? How can I deactive the filter?
I already tried it by turning off Validate URL but still it isn't working
Hello,
I just installed pligg 2.0 on my site and got no errors.
Unfortunately, I cannot click on any link in the admin section{left side bar} to configure my site. ALL the manage , template, settings, module and widget sections do not respond when clicked.

I have re-installed pligg several times, yet to no avail.

Pls help me as I need to set up my site ASAP!
We are using the Abyss Anti-Spam module with the Social Pro Kit @ Bookmarkinglive (dot) com.

The module works great but the css for the registration page is messed up.

Can you help?
I've noticed that the advanced search is not working when i choose a date.

I have tested on the pligg demo and doesn't work either.

http://demo.pligg.com/advanced-search/

If I choose a date i get this url and error:
http://demo.pligg.com/search/care/date/04%2F22%2F2014/slink/3/scategory/0/sgroup/3/status/all/adv/1

error:
Not Found

The requested URL /search/care/date/04/22/2014/slink/3/scategory/0/sgroup/3/status/all/adv/1 was not found on this server.