Navigation

Pligg Support

I am planning to put 'custom facebook like pop-up box' with timer. I am confused about where to put the code. header.tpl or footer.tpl? A facebook like box/twitter follow button will pop up when a new user visits the site for the first time. I have already found the code but just wandering where to exactly put the code without affecting the site speed. Thanks.
Dear Pliggers, I just faced a very strange problem. After I click submit button and leave (discontinue) the submission process in the middle the story gets published in 'NEW' automatically with zero vote, and with blank title. If I continue the submission process then it works fine. Whenever I discontinue the submission process before hitting the final submit button I face this problem. Is this a bug with the latest Pigg 2.1? I Have tried disabling all the modules. Is there anything that I can edit in submit.php? I guess incomplete stories with improper submission should go directly to 'Discard', instead of going to 'New'. Would be really grateful if someone can help me out. Thanks.
I just upgraded my site and all the old 'upcoming' stories are not showing up. Even new stories are not showing up in 'New' section. It gives blank status. I still can find the 'Upcoming' Or 'New' stories in my Admin Panel, but I can't publish them In 'New' section. For publishing in front page it works.

Newly submitted stories are also not showing in 'New'. It is is there in admin panel but it can't be published to 'new' section.

In latest Pligg version the 'Upcoming' section has been changed to 'New', so I guess the problem has to do with .htacces or new.php (previously it was upcoming.php). It will be really great if someone can help me fix this problem. Thanks.
I freshly reinstall my site and did 'back up database' and everything works smoothly. All the old stories are back, all widgets work fine, but t I am not able to install the modules. I have uploaded all the modules in my server using FTP but I can't install them from admin panel. In my admin panel all the modules are there but marked 'uninstalled'. Before restoring the old database I can install modules but after doing 'restore' I can't. Is there anything that I can do using phpMyAdmin? Or is this problem something related to doing CHMOD while installing/upgrading? It will really great someone can help me out. Thanks.
I just upgraded my site from Pligg 1.2 to 2.1 and it works. The only problem I have is that I can't find 'installed and uinstalled modules' in my Admin Panel. It shows blank under the tabs. I have uploaded all the modules correctly using FTP but they are not showing in admin panel. It will be really great if someone can help me out. Thanks.
I have read the tutorial 'Embedding Youtube Videos with a Template Plugin' and implemented the code in bootstrap template but it doesn't work. The old video plus module works but it is not functioning properly. It will be really great if somebody can help me out. I request Pligg developers to come out with a module for embedding videos. I think it will be a great hit. 'On Demand' module by chuckroast helps play Youtube videos on site but does it embed videos while submitting YouTube links?
I have been trying to comment here for last few days but all my comments are not showing up. I guess all are marked 'SPAM'. Dear admin, can you please fix this? Thanks.
The most popular Pligg CMS module is back and better then ever! I do have few questions before I go ahead and buy it.

1. Auto Content Scraper automatically scrapes 'story description and favicon' along with images from any site. Is it possible to disable this 'story description and favicon' function? I think having 'two story descriptions' for each story doesn't make sense.

2. When this module is enabled is it possible to submit stories without links (Editorial submissions)? If so, will there be an option to upload image using this module/Upload module?

3. Does embedding Youtube videos require Embedly API Key? What if I want to use this module only for video submissions?

It will be really great if someone can help me with these questions.

Thanks.
I know Auto Content Scrapper Module automatically grabs website thumbnails for all submissions. But it doesn't grab story thumbnails. My question is - is it possible to modify this module so that it grab story thumbnails for every link submitted? Is there any option to put embed.ly key to grab story thumbnails? Thanks.
When Twitter module is installed the 'login button' automatically shows in register slide. I would love to design my own Twiitter Login Button and put it in header.tpl. When I put my designed button it also shows in 'Login Menu'. I am thinking of having different twitter buttons for 'Register Slide' and Login Slide'. So In twitter module, which file handles this automatic 'Login Button' in register slide? I tried locating the files but I am out of luck. Thanks.