Navigation

Pligg Support

Avatar
Sayog

http://www.sayog.com
Pooja Chettri is a Internet Professional
1
Question: I send content to my web and nothing happen
Answer: provided by sayog 215 days ago
- 0 + You might have messed up the script. Let me know what exactly you did. For more tutorial on pligg see here http://www.sayog.com
1
Question: How do I manually install Pligg on my server?
Answer: provided by sayog 215 days ago
1
Question: Forgotten Password Error: Please help.
Answer: provided by sayog 236 days ago
- 0 + Yes, I as well as my visitor receives welcome email but nothing when it comes to retrieving password.

Can you please me your sites link. Curious to see working password recovery in pligg 2.0.1

...for me shifting to another host means a difficult task never attempted so far. However I will try with the help of the documentation that you have send. Thanks a lot.
1
Question: Forgotten Password Error: Please help.
Answer: provided by sayog 236 days ago
- 0 + @ Jhawkin: Please check the site http://www.sayog.com . I tried every possible way unfortunately I could not solve it. Please register at http://www.sayog.com/register.php to help me get out of this error.

My url: http://www.sayog.com/user/Administrator/
1
Question: Forgotten Password Error: Please help.
Answer: provided by sayog 235 days ago
- 0 + This is the reply I got from My host:

"Mail is enabled on your account.

Mail sent can take upto 60 minutes to leave our systems, due to aggressive spam filtering of outgoing email required on free hosting due to spammer abuse.

If mail is not then received (after 70 minutes) , it will be remote spam filters that are dropping the mails, or our internal spam filters.

We do also allow the use of sockets, which means you could use a remote SMTP server for mail sending, however we do not provide support on how to do this (google is your friend).

How can we make use of remote SMTP server for mail sending.

If you require a reliable email service, we would sincerely recommend upgrading your free account to premium where the spam filtering process of outward bound email is not in place."
1
Question: It seems some one has hacked the admin password?
Answer: provided by sayog 238 days ago
- 0 + @ChuckRoast: @jhawkin: Your suggestions are always appreciated.

I tried using the 'forgot password' feature from the login page to get Pligg to email me the username/password.

But sorry its not working for me..."poor me and my site". I am not getting any email, not even for my users.

I am cleaning up my database and doing a fresh install. "Sorry users you need to register again."
1
Question: It seems some one has hacked the admin password?
Answer: provided by sayog 237 days ago
- 0 + Reload your latest db backup would be best option for this. But I really don't know how it is done. I have the back up file now how do I upload to the database.
1
Question: nice URLS for users fail
Answer: provided by sayog 239 days ago
- 0 + @ChuckRoast, pligg community:

When we change the URl method to 2 (SEO Method) than url gives us an error page. Again if it is changed to 1 (Non-SEO Links) than every thing works normal.

So what to do if we want to add the URl method to 2 (SEO Method).

@ptroxler: Even downloading the latest version from https://github.com/Pligg/pligg-cms/releases/download/ ...... is also not solving this issue.
1
Question: nice URLS for users fail
Answer: provided by sayog 237 days ago
- 0 + Issue solved:

dot should be added before htaccess

Original = htaccss.default

Changed to = .htaccess (see dot before htaccess)
2
Question: Login Error with User Master version 2.01
Answer: provided by sayog 238 days ago
- 0 + 'forgot password' feature used several times but not getting any response. No email response to reset, no email at all. I am loosing my visitors. Is it hacked or there is some issue with Pligg 2.0.1