Navigation

Pligg Support

1
Question: Problem in error log page
Answer: provided by renfredyu 495 days ago
- 0 + same here......
0
Question: Could not open templates/./modules/captcha/lang.conf
Answer: provided by renfredyu 498 days ago
- 0 + Hi, Yankidank

1. I deleted the version 1.2, and replaced by fresh installed 2.0 RC2

2. I am using a self-translated Chinese language file, with the name lang_chinese_traditional.conf. I tried to use default English file instead, but the issue still there.

3. When I installed the site, I was using English language, and changed to Traditional Chinese after completed the translation. I updated the language in admin panel, the site shows Chinese. But when I tried to log out, the message of "could not open......" appears.

3. the lang.conf was of permissions 666, but after changing to 777 still not working.

4. When uninstalling the CAPTCHA module, it works fine

Thanks!
0
Question: Could not open templates/./modules/captcha/lang.conf
Answer: provided by renfredyu 495 days ago
- 0 + Hello

I tried copying the file /modules/captcha/lang.conf and renaming it to /modules/captcha/lang_chinese_simplified.conf. but not working

But I cannot found the path "/templates/bootstrap/modules/captcha/lang.conf."
5
Question: Problem with unicode utf-8
Answer: provided by renfredyu 499 days ago
- 0 + Hi, this is not working for my site, it is already setting utf8_general_ci during installation, but Chinese characters still became many question marks.
5
Question: Problem with unicode utf-8
Answer: provided by renfredyu 498 days ago
- 0 + It shows in error log "PHP Warning: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' in /volume1/web/libs/db.php on line 479"