Navigation

Pligg Support

Hi folks,
I was checking the feature in admin->voting: Negative votes to remove submission. In demo it doesn't work at all. When I vote for a story to have -1 votes on main page and set value in admin panel for 1 or -1 it doesn't work, nothing happens. The story is still on main site with -1 votes. In my Pligg version that I have downloaded and set up on WAMP, when the feature is set to 0 which should be disabled, it's actually enabled, and it means that if i have voted -1 on a story and the value in admin panel i set to 0 (disabled) then the story gets 'discarded' which is bad. When I change the value to any other number (not equal to 0) then this option gets really disabled, and nothing happens. To sum up: in demo the feature doesn't work at all, in my downloaded version (I did some changes but not to voting) it works the other way round (0=enabled) any other value =disabled. Can you check what's wrong guys ?
Thanks
Under the "Votes" tab towards the bottom there is a feature that makes it so that when a story receives a certain number of negative votes it is then discarded.
Well I spent hours today trying to figure out what was causing my stories to be automatically discarded as soon as I submitted them.
I finally discovered that it was the feature mentioned above.
I had mine set to ten. When I set it to zero, turning it off, my test stories started to appear again.
This would be a nice self moderating feature if it could be made to function properly.

Thanks,

Ivan
Hi, I have not made any changes to the standard template except cosmetic ones (changing Stories to Ideas). I have the Discard feature from Voting set to 0 but every time a story reaches -1 votes it is automatically put into Discarded rather than going negative and remaining visible for others. I've seen this as an issue before for submitting going straight to Discarded but I can't seem to find the solution or the Closed Issue that is mentioned. Can someone help me out? I'm running the latest version (just installed a day ago).
Hi!
How to create friendly url news to sitename.com/category/id
Dear

In regards to Tweet module

I have managed to do the following:
(1) upload and install the module
(2) completed step 1 of configuration (added customer key and secret)

when i tried to authenticate to twitter.com (step 2) i only get a blank white page, no response from tweet.php?mode=start

any help or direction how to solve this?