Navigation

Pligg Support

Dear Pligg Developers,

Do you have a timeline on when we can expect the stable release of Pligg 2.0?

Thanks!
Hey guys,

can someone direct me where I can find some juicy tutorials on how to tweak pligg source code?
I need to add a little section with a link to stories.

Thank you

Ondrej
3 files have been edited.

/kmessaging/class.KMessaging_v1.2.3.php
/templates/user_navigation.tpl
simple_messaging_main.php

### class.KMessaging_v1.2.3.php
replaced the word "read" with "readed" as that's what the database field is called.

### user_navigation.tpl
added a button to send a private message to the user's profile page.

### simple_messaging_main.php
changed the function name from GetMessege() to GetMessage() and you no longer need to be friends with a user to be able to send him a message.

Warning: apply these fixes at your own risk. Pligg's official team has not verified this yet.
BUG in private messages, Page Blank when delete message
BUG in private messages, Page Blank when delete message

Dear Pligg Developers,

First great job on Pligg 2.0 and the new Pligg site. Thanks!!

Second, I am getting 'Story already in database!:' message with every story that I submit
on Pligg 2.0. . What could be causing this? I did click on clear cache button and try it.
There is a bug with 'Saved Stories' on Pligg 2.0. I saved a story as a logged in user. After logging out and logging in as a different user, the same saved story shows up for this user.
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
i have installed facebook and twitter module. Its only show fb and twitter button on login menu. how to show Facebook and twitter button on register slide popup menu and register page.

you can check my site http://www.zokerbro.com
I receive "ERROR: You have already voted on this article" when voting on a comment in a thread I have not previously voted on. This has happened here in the support forum.