Navigation

Pligg Support

1
Question: (Error:) "It seems to be script is not installed."
Answer: provided by jhort 128 days ago
- 0 + I restored the install dir, Troubleshooter tells me: "Your server met all of the requirements needed to run Pligg CMS. See the information below for a detailed report." (all ok)

Meanwhile I installed for the third time and checked if the includes for index.php and module.php exist, they are all there and I am quite confused.

I am running a hardened wheezy server over a tor gateway, so strict tcp only. Does Pligg require something that is somehow exotic and so might be blocked by this config?
1
Question: (Error:) "It seems to be script is not installed."
Answer: provided by jhort 128 days ago
- 0 + The error message in the title is a link that directs me to /pligg/install/index.php again - so there has to be some logic behind it, but it's not telling me why or what's mising or what can't be started... :(

In the admin section everything that is related to Modules and their settings gets this error message. So I uninstalled all the modules but the problem remains.
1
Question: (Error:) "It seems to be script is not installed."
Answer: provided by jhort 128 days ago
- 0 + well, this message is everywhere in the apache2 log:

[Tue Jun 17 00:18:22 2014] [error] [client xxx.xxx.xxx.xxx] File does not exist: /var/www/pligg/templates/admin/css/jquery.pnotify.css, referer: http://xxxxxxxxxxxxxxxx.onion/pligg/admin/admin_widgets.php
1
Question: (Error:) "It seems to be script is not installed."
Answer: provided by jhort 128 days ago
- 0 + found a jquery.pnotify.css and copied it to it's place^^, still no change in the error message.

when I start index.php no more error shows up in the apache error log, so now where to continue searching?