Navigation

Pligg Support

2
Question: Incomplete Stories Get Published Automatically In 'New' With Blank Title
Answer: provided by supertramp 188 days ago
- 1 + I freshly reinstalled the latest Pligg again in different domain but faced the same problem. If I don't complete the submission process and leave in the middle, the story gets published in 'New' without title and with zero vote. And all these incomplete stories come in 'all' category, which doesn't even exist in my Category admin panel. This is really strange. After searching a lot I have a feeling that this has to do with 'Negative/Discard' voting system. I would be really happy if someone can shot me some ideas. With your little help I think I can fix it. Thanks.
2
Question: accidently killspammed my normal-test-email account
Answer: provided by supertramp 192 days ago
- 1 + Try editing in your user admin panel. If it doesn't work go to pligg server using 'phpMyAdmin' and edit/delete there. It will work for sure.
2
Question: New Stories Not Showing Up After Upgrade (Upcoming & New Conflict)
Answer: provided by supertramp 189 days ago
- 2 + Solved! 'New' was not in database table. Thanks.
2
Question: Can't Install Modules
Answer: provided by supertramp 192 days ago
- 2 + Thanks ChuckRoast! Yes, module table didn't match with database backup.

For Pligg community: I fixed by disabling all the modules files (including the one in server) before I freshly installed/upgraded. Later I renamed and uploaded all the module files back. Now it works!
2
Question: Can't Find Installed & Uninstalled Modules In Admin Panel
Answer: provided by supertramp 193 days ago
- 1 + Hi Pedro, I tried but unfortunately it didn't work. I did one thing. I accessed my database server using phMyAdmin and deleted all the old modules. And now all the new modules I uploaded through FTP are showing up in my admin panel, but I can't install them. For widgets it works fine. One thing that I don't understand here - All the modules I uploaded are there in my server (FTP), but not in database server (phMyAdmin). I guess these Module files (codes) are not able to connect to the database server. It will be really great if you can give some ideas on this. Thanks.
2
Question: Can't Find Installed & Uninstalled Modules In Admin Panel
Answer: provided by supertramp 193 days ago
- 0 + I can upload widgets and install it using FTP. Everything works fine except modules. I can't install modules from 'uninstalled' tab in admin panel. Any ideas?
5
Question: Redirect to story page after submit
Answer: provided by supertramp 176 days ago
- 1 + Any idea why it doesn't work for few categories? It gives 404 error. I don't understand why it works for stories submitted in category 'tech', but not for category 'politics'. Would be really nice if you can help me. Thanks.
5
Question: Redirect to story page after submit
Answer: provided by supertramp 176 days ago
- 1 + SEO URL method 2. I guess it's a category redirecting problem. Categor ID vs Category name? Would really appreciate your help.
5
Question: Redirect to story page after submit
Answer: provided by supertramp 176 days ago
- 0 + It works! Thanks for your help.
6
Question: How to embed YouTube videos?
Answer: provided by supertramp 203 days ago
- 1 + That's great! So when can we expect the new module? We are eagerly waiting for it.