Navigation

Pligg Support

Hello Chuck,

The demo.pligg.com is already with the 2.0.1 Pligg version? Becauve I've realized (if I'm not wrong) that the sort by categories is still not working properly. If you open http://demo.pligg.com/upvoted/finance/ you'll be able to see that it's sorting the stories by ALL categories, not just by the Finance category.

Thanks!
I also bought the twitter module and after it was installed too, when you click on the link either from the login or register, it doesn’t work too. It brings up the message “Fatal error: Uncaught exception ‘TwitterException’ with message ‘Request to http:// api.twitter.com/ oauth/request_ token?oauth_ version=1.0&oauth_ nonce=…….. ”
the message is too long.

Please what do i do? how do i correct it and make it work?


Please how do i add a post/comment under the review section of the twitter module page? I tried adding the above post so that i can get help but it didn't come up. The posts i added under the facebook module page has remained as "your comment is awaiting approval" for a very long time. And another user's post has even come up before mine. Can one get help here for a product he bought here? All i want is help for a product i bought here. Please can anyone help me?
Hi Yankidank,
I had installed the Twitter module and it has been working since 3 months on my site
http://www.klinkk.com/

Now, it stopped working.

When trying to log in via Twitter (or sharing a story via Twitter button) it gives this error :

Fatal error: Uncaught exception 'TwitterException' with message 'Request to http://api.twitter.com/oauth/request_token?oauth_version=1.0&oauth_nonce=1ef8eb4028c2e1614ab91a3e9202b827&oauth_timestamp=1391271854&oauth_consumer_key=hFD0ngMHX7i3sulkxRdlJg&oauth_signature_method=HMAC-SHA1&oauth_signature=szV9DYoPnrXiA3PDP%2BxPYEsUXq4%3D failed: HTTP error 403 Response: HTTP/1.1 403 Forbidden content-length: 0 date: Sat, 01 Feb 2014 16:24:14 UTC server: tfe set-cookie: guest_id=v1%3A139127185420289795; Domain=.twitter.com; Path=/; Expires=Mon, 01-Feb-2016 16:24:14 UTC ' in /home1/_________/public_html/klinkk.com/modules/twitter/twitter.php:884 Stack trace: #0 /home1/________/public_html/klinkk.com/modules/twitter/twitter.php(665): TwitterOauth->http('http://api.twit...') #1 /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php(110): TwitterOauth->oAuthRequest('http://api.twit...') #2 /home1/_______/public_html/klinkk.com/modules/twitter/tweet.php(28): TwitterOauth->getRequestTo in /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php on line 884

I have been trying different things.
Deleted the old Twitter apllication and recreated a new one.
It looks like now if you want to create an app, you need to ad
Hi admin,
I have purchased this module and used it in getblogtraffic.net site Where are facing problem in auto updates though we have linked it to bit.ly We are not able to find even single auto post sharing... We done everything fine. But not getting what's goind wrong..please help us. Thanks in advance.

I have SMTP working as per the instructions here:
http://forums.pligg.com/questions-comments/23362-using-smtp-over-pligg-phpmailer.html

The Forgotten Password request, however, doesn't work and throws out the error "Message Delivery Failure!" Sending a user a randomly generated password from the admin url below also doesn't work.
http://XXXXX.com/admin/admin_users.php?mode=edit&user_id=XXXXX


I have read that this may be due to the "forgotten password" part of the script using the "mail() function". If this is the case, how can I edit the script to send this using SMTP?

Thank you.
When I try to upload my avatar i got this error "An error occured while uploading your avatar.". Many users complained to me. So Please anyone help me?

And another one issue

When user try to use forgotten password . We will receive "Message delivery failed" .

It's a serious issue to my site

Yankidank and pligg developers please help me...
Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
Hi ,

My Rss Import Cron jobs not working. I have set my cron jobs to run every hour automatically. But It not working correctly. The db.php file only gets executed and I receive db.php error file via email. If I run the cron jobs manually, the rss import file is working fine.

I have raised this question lots of time to Pligg support. I didn't receive any response. I have herewith attached the error file.

I hope you will respond.
Hi ,
After changing the hosting my cron jobs not working. Every time i receive this error. Can you help?

/home/dosplash/public_html/libs/db.php on line 366

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)