Navigation

Pligg Support

Search Results for "upload"
To get the image I use embed.ly platform. To get it, they require link of main source. Not related link, but the main link where the story came from.

The link of each story is {$url}

Link of related story is {$related_story[related].url}

I need to get each {$url} out of each {$related_story[related].url}.

It should be a variable like {$related_story[related].url} or {$url}.
Hello,

I use Pligg 2.0.2 on localhost (UniServerZ/Windows 8.0) for testing purposes. We intend to use it as a file-sharing platform among lecturers in our university.

I activated the upload module and calibrated it as suggested here in the Forum. I can see attached image files as thumbnails. Yet, my users will be uploading mainly PDF files (either manually or through a link). Is it possible to generate thumbnails of PDF files and display them alongside with the story?

Thanks in advance.
Hi pliggers, I am little bit confused about how Upload module works. To automatically insert images/thumbnails on story content I have used the code {image1_550x550 } in linksummary.tpl. The code works only when you set your image size at 550x550 at upload setting. But what code do I use if I like to insert the original images in story content (before cropped)?

For example:

Cropped: /attachments/pligg550x550.jpg

Original: /attachments/pligg.jpg (This is the image I like to insert in story content)
I'd like to remove the requirement to assign a category with a submission. I can't find the validation which is checking for this. Simply removing the field doesn't work.
How can I replace the URL uploader for an image uploader?
since the first clean pligg install ive had problems with uploading displaying on my site not only that i cant even upload not even a sign of life . what I mean by that is that when I click on the upload button there is supposed to be a .gif loading displaying but nothing . I did chmod 777 on every upload url folder possible but nothing changed and my hosting client service tells me that there is something wrong with my cms that I have to look on my settings the thing is that there is nothing I havent looked into . im just trying to get it to work someone else?

also my template is supposed to pick up images automaticaly from websites (heppy template) but only a blackscreen appears with an url error I suppose both problems are related ... thanks to anyone in advance !
Have found that this problem will occur if the GD2 extension for PHP is not installed on your server. Get it installed and avatars can be uploaded.
Hallo, I install module upload and doesn´t work.
I tried many times different changes, different setup and nothing happend. The file here i tried upload JCVD. Could you help me?
When a user clicks submit, it shows a guideline on top. Is there anyway to change what it says? How about the part that ask for Unique News Link, is there a way to change that also?

Thanks
I'd like to use the voting system just for user submitted images. How can I get rid of the news article uploader have only an image uploader?