Navigation

Pligg Support

Search Results for "submission"
hi, i've been trying to set up another pligg website through the same hosts. the original website is in public_html and the new one is in public_html/newweb/. I got the new one up and running alright, but i can't seem to submit anything. After i click save and submit or whatever, it just gives me a blank page with no submission. pls help!
When non registered users click on the submit link it takes them to error

Warning: set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode in /home2/politcom/public_html/submit.php on line 2

The same happens to members when they have submitted something. The content goes up, but the error is confusing. Would appreciate help and i apologise if it has been posted before. website > www.polit.com.au
Please, i need help on how to rectify this problem.
Whenever any story/submission on the site is clicked, it is supposed to show a page with the complete story/submission on my site, but instead it shows a page on my site that is blank but with the title of the story/submission in the browser.

please does anybody know what the problem is? and how can i solve it?
Like only 'domainname.com' and not 'domainame.com/page' or 'sub.domainname.com'

I hope this is the correct place to post this.

Thanks.
how to make all new posts under moderation by admin.
Whenever I submit a link to my own website, the link goes to the discarded items, why? Is there a setting I did wrong or is it a bug? Please help!