Navigation

Pligg Support

Search Results for "problem"
after translating pligg and installing register for user do not work. after 7 or 8 times registration , user can register on site. why? what is wrong?
some content of admin panel after translating still showing in english like :
"Local Spam Ruleset" or "Main Spam Ruleset" or ..
can you help me?
when i sending msg with none en lang msg title convert to ????? and msg description show nothing! can i disable this part of pligg or show me any way to fix it. thanks
Hello again everyone! Yet another problem has arised.
When i submit new content and i check the time it was posted (the thing that appears beside your name when you post, eg: 20mins ago), it doesn't show the correct time. For example if i post something 20 mins ago it appears 5 hours ago.
What seems to be the problem here?
Thank you in advance.
Hello
1- Problem: Whenever i write a comment without being logged in the page just reloads itself without posting the comment (i have anonymous mode/comment installed). Please check this for yourself in here: (Disclaimer: offensive language) www.thed.info

2- Question: How can i make the anonymous reply to other comments? (the reply button isn't there for anonymous)

3-Question: Why does "Login to comment or register here" appear when i can(supposedly) comment with anonymous?

Thank you in advance

P.S.: I apologize to who saw already but my website contains offensive language. Forgot to put this disclaimer since it's new so i ask for a bit of understanding and imparcialness in this matter
Hello there,
I have a small little problem with registration.
I have installed the pligg script2.0.1 .when i trying to register for new user it goes back to the registration form again without registration.
Have found that this problem will occur if the GD2 extension for PHP is not installed on your server. Get it installed and avatars can be uploaded.
How do I get support for premium template like Pintin or premium module if I bought them. I cannot see support section in the account dashboard. Or should I just submit the problems in this forum too?

Thanks