Navigation

Pligg Support

Search Results for "error"
I am running pligg site from last 3 months but from last 2 days there is submission problem. When anyone is trying to submit story when we finish step 3 it shows error.

Why it is happening?

Can some one help me on this issue?

Thanks
Hi, I kamil from Poland
I'm sorry for my english, but I have a problem
with create admin account, because in step 4 on the instalation after created database tabels, was error:

Error: You may have typed the template name wrong or "" does not exist. Click here to fix it.

and isin't admin account create field.

I create account new user on the home page/ register and change his permision in MySql to admin permision.
them on my home page manu bar show a Admin link. When I click it, was again error:

Error: You may have typed the template name wrong or "" does not exist. Click here to fix it.

and second after click link "here"

The request /admin/admin/admin_config.php?page=Template was not found on this server.

I read in some posts about change "settings.php" file.
In my file is empty field:
$my_pligg_base = ' ';
is empty, because the database is in the same catalogue with pligg.

and change dbconnect.php file:
in my configuration database field look like:
define("EZSQL_DB_HOST", 'localhost');

and I can create new story posts, new users. Only Admin Panel not run.

Somebody know what I must change??

Thanks for help
Kind regards,
Kamil
Hi,

Two things:
Whenever I receive a private message it sends me an email. I need to toggle this off. It's a problem not only for my server, but it will annoy users.

Second, and most importantly, my users cannot delete private messages. When they try it throws them an error 500:

The website encountered an error while retrieving https://www.theaterfriends.com/module.php?module=simple_messaging&view=inbox&action=bulkmod. It may be down for maintenance or configured incorrectly.
Reload this webpage.
Press the reload button to resubmit the data needed to load the page.
Error code: 500

Thanks,

Ivan
Hi, I've been getting tons of errors ever since I activated the Facebook Module:


[15-Aug-2013 20:03:14 America/Denver] OAuthException: An active access token must be used to query information about the current user.


[15-Aug-2013 21:51:49 America/Denver] CSRF state token does not match one provided.


[15-Aug-2013 23:39:41 America/Denver] OAuthException: Error validating access token: Session has expired at unix time 1376622000. The current unix time is 1376631581.


These are the main three that repeat themselves.

Thanks,

Ivan
We got message in error log page"[09-Aug-2013 09:37:29] PHP Warning: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' in /home/poolball/public_html/libs/db.php on line 479"please advice
Hi,
Well i have some issues and want to ask some questions.

1) I am getting error in log file. that
[07-Aug-2013 18:29:32 UTC] PHP Warning: Table '******_share.pligg_files' doesn't exist in /home/******/public_html/libs/db.php on line 479

2) I want to some limitations that want to exclude some words from title e.g ( Live, Sex, !, |,) and etc that any member cannot use these words in title.

3) How to make that any member enter the link of website, it will grab automatically the image

Thanks
there is error when sending message to other user"error in putting database" we attached the screenshot,please check it .
Im getting the following error when trying to purchase modules: 'Error ID: 579040. The receivers sales@pligg.com and sales@pligg.com can't belong to the same PayPal account'. Please help :)
ERROR:
PHP Warning: include() [function.include]: Failed opening '../settings.php' for inclusion (include_path='.') in /internal/class.config.php on line 51.

Line 51: include ('../settings.php');

Seems like an easy fix. Any hints would be helpful.

Thanks,

Ivan
Several times a day I get this error:

PHP Fatal error: Call to a member function get_template_vars() on a non-object in /modules/captcha/captchas/WhiteHat/main.php on line 9

For reCaptcha I believe it's the same, but at line 6.
This is from a fresh install of Pligg 2.0 and the Captcha Module.

Any hints on how to resolve these errors will be helpful.

Blessings,

Ivan