Navigation

Pligg Support

Search Results for "error"
Hi, I have this error from captcha, I tried checking up on the settings like changing the type of captcha to be used but I still end up having the same error over and over again.

Here is the error:
[11-Dec-2013 01:05:53] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ... /home/taishotp/public_html/ejo.im/libs/db.php on line 479
Hello,
I have a big problem from las night in my Pligg website. At the moment in a fresh install, we are 4 users sending news (very actives) and i thing something is blocking submit mor news. I don´t know if the problem is in Pligg or in my hosting Strato. Pligg limit at users send an specific numbers of news? Is Strato blocking my site? Because is very strange: i try remove one to one all modules and cleaning template caches. I try change templates.I try a fresh installation from scratch with a new database. Nothing to do.. when i send a new, submit say: ´The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.´. And the only way to accept a url is.. only my url address ¡ If in the url box put http://alternativeweb.es is ok, i go to the second step. Please, i need help.
From Admin Panel Spam Trigger Alert, I go to story awaiting moderation and when I apply change to Spam I get an error:

Invalid token (hack attempt) or timeout. Go back, refresh that page, and try again.

UPDATE: Looks like this is an issue ONLY after marking stories as spam in Akismet. Will continue to test as spam comes in.
I receive "ERROR: You have already voted on this article" when voting on a comment in a thread I have not previously voted on. This has happened here in the support forum.
post not showing in selected category why? its just showing below new comment option below search option why? pls take a look Pligg Developers www.expressplex.com make post and see whats going own
Hello

when i posting article it not showing in category its just showing under new comment area just see at my website expressplex.com and pls help
After installation cms, noticed in admin panel error log lot of messages:

[06-Oct-2013 17:27:14 Europe/Berlin] PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in D:xampplsahtdocsmainlibshtml1.php on line 141

[06-Oct-2013 17:27:14 Europe/Berlin] PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in D:xampplsahtdocsmainclass.compiler.php on line 246

Using xampp for Windows:
Apache 2.4.4
MySQL 5.6.11
PHP 5.5.3
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
I am running pligg site from last 3 months but from last 2 days there is submission problem. When anyone is trying to submit story when we finish step 3 it shows error.

Why it is happening?

Can some one help me on this issue?

Thanks
Hi, I kamil from Poland
I'm sorry for my english, but I have a problem
with create admin account, because in step 4 on the instalation after created database tabels, was error:

Error: You may have typed the template name wrong or "" does not exist. Click here to fix it.

and isin't admin account create field.

I create account new user on the home page/ register and change his permision in MySql to admin permision.
them on my home page manu bar show a Admin link. When I click it, was again error:

Error: You may have typed the template name wrong or "" does not exist. Click here to fix it.

and second after click link "here"

The request /admin/admin/admin_config.php?page=Template was not found on this server.

I read in some posts about change "settings.php" file.
In my file is empty field:
$my_pligg_base = ' ';
is empty, because the database is in the same catalogue with pligg.

and change dbconnect.php file:
in my configuration database field look like:
define("EZSQL_DB_HOST", 'localhost');

and I can create new story posts, new users. Only Admin Panel not run.

Somebody know what I must change??

Thanks for help
Kind regards,
Kamil