Navigation

Pligg Support

Search Results for "error"
I want to add to my pligg website this link

https://groups.google.com/forum/#!forum/lets-make-a-wahtsapp-clone

but appear this

URL is invalid or blocked: https://groups.google.com/forum/#!forum/lets-make-a-wahtsapp-clone

Why ? and how i can fix that ?
The original MySQL extension is now deprecated, and will generate E_DEPRECATED errors when connecting to a database. Instead, use the MySQLi or PDO_MySQL extensions.

PHP Error LOG: PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /usr/share/nginx/index/libs/html1.php on line 141


How ASAP will be fixed ?
I have this error in the log:

[10-Apr-2014 00:13:27] PHP Warning: Missing argument 1 for Search::doSearch(), called in *********/libs/sidebarstories.php on line 28 and defined in /home1/darklife/public_html/noticiasvzla/libs/search.php on line 32
Hello...my site http://simatrix.us was previously installed wordpress then i change to pligg..How Can I redirect old url to the new one..

For example : how can I redirect http://simatrix.us/cara-menurunkan-berat-badan-dalam-10-hari-gratis/ to http://simatrix.us/health/obat-pelangsing-herbal-atau-alami-cara-menurunkan-berat-badan-secara-cepat-dan-aman/

I have already add this code in htacces :
redirect 301 /cara-menurunkan-berat-badan-dalam-10-hari-gratis/ http://simatrix.us/health/obat-pelangsing-herbal-atau-alami-cara-menurunkan-berat-badan-secara-cepat-dan-aman/

But it didn;t work..

Please help me..
Hi, i am new and pligg. Today i install pligg in my site, but in the log show this errors:

[20-Mar-2014 05:26:11] PHP Warning: Table '****_pligg.pligg_files' doesn't exist in /*********/libs/db.php on line 479

How can i fixed?
Hi all, i have some problem after setup and run my pligg on www.ahexa.com. On my dashboard admin panel, i have 2 error log message like this:

[14-Feb-2014 00:14:53] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 in /var/zpanel/hostdata/zadmin/public_html/ahexa_com/libs/db.php on line 479
[14-Feb-2014 00:14:53] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 in /var/zpanel/hostdata/zadmin/public_html/ahexa_com/libs/db.php on line 479

How to fix them? cause i'am not familiar with php language.
This error seems to pop up with almost every completed captcha. Template: OTNewz.

The template developer couldn't tell me why this happens, I hope you have an idea.

[11-Jan-2014 02:19:40 UTC] PHP Fatal error: TPL: [in ./modules/captcha/captchas//solvemedia/captcha.tpl line 12]: syntax error: file 'messaging_tpl_patherror.tpl' does not exist in ..../class.template.php on line 949

Path dotted out again.

I tried to overwrite the captcha.tpl in the solvemedia library, but it doesn't seem to make a difference, regardless if it's the latest plugin or not.
This is what I get every time a post with and apostrophe is submitted

[10-Jan-2014 21:52:13 UTC] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'T JUDGE RIGHT AWAY!'' at line 5 in ...../libs/db.php on line 479

The line number changes, but the message always the same. I dotted out the path, since that's irrelevant.

Any clues why this happens?
The Facebook Connect Module was uploaded to the directory but when I install the module the whole site goes white blank, then we i delete the module from directory the site comes back.

This is the module i bought
http://pligg.com/downloads/module/facebook-connect-module/

I've paid $20 with the assumption that this will be an easy install !!

Please help ?
When i click submit after entering news detais, I get a broken page with the following ERROR:

1 Could not open ./upload_pligg_lang_conf