Navigation

Pligg Support

Search Results for "embed"
I have read the tutorial 'Embedding Youtube Videos with a Template Plugin' and implemented the code in bootstrap template but it doesn't work. The old video plus module works but it is not functioning properly. It will be really great if somebody can help me out. I request Pligg developers to come out with a module for embedding videos. I think it will be a great hit. 'On Demand' module by chuckroast helps play Youtube videos on site but does it embed videos while submitting YouTube links?
First off, let me apologize for the long post.

I have been testing Pligg via WAMP, and I must say that I am impressed with what I see, however, there are a few issues that I am hoping to have addressed. These issues seem to be ongoing from previous builds and have been asked before in the Pligg forum, but went unanswered for years before the forums were closed and never resolved for those users. It's a bit disconcerting that support request have, in the past, gone completely ignored even when multiple users express that they experience the same issue. I understand that Pligg is an open-source CMS and I am grateful to the developers for providing this product to us, but when we are talking about paying for premium modules, templates, and services, the lack of support of the CMS core may turn many potential customers off. But I digress.

The issues I am hoping someone helps me address are:

1. I cannot seem to enable html in comments. Regardless of what settings I change or what tags I allow, the comments text field always displays "HTML is Disabled".

2. I cannot find a way to insert or embed an image or video into a comment. This is of utmost importance to me to enable rich and detailed discussion.

3. The Upload Module does not seem to work when attaching an image to a comment. The function seemed to work in the previous support forum, but I cannot for the life of me get it to work with Pligg 2.0.

4. Is it possible to enable markdown?

As with most people