Navigation

Pligg Support

Search Results for "captcha"
1st. if i set Validate URL = "true" , any links from internet that are work in my browser , dose not work by pligg , but when i change Validate URL="false" every thing is ok. what can i do to fix that, i need Validate URL="true" , plz help me. if this problem related to my web host plz tell me to i ask from their support. thanks
2nd. my CAPTCHA not work with math but work by solve media in register, why? how can i fix this?
This error seems to pop up with almost every completed captcha. Template: OTNewz.

The template developer couldn't tell me why this happens, I hope you have an idea.

[11-Jan-2014 02:19:40 UTC] PHP Fatal error: TPL: [in ./modules/captcha/captchas//solvemedia/captcha.tpl line 12]: syntax error: file 'messaging_tpl_patherror.tpl' does not exist in ..../class.template.php on line 949

Path dotted out again.

I tried to overwrite the captcha.tpl in the solvemedia library, but it doesn't seem to make a difference, regardless if it's the latest plugin or not.
Nothing like working for a while then losing your post during submit.

Before I hit submit, I usually highlight and copy all the text I entered. If Captcha doesn't work or the Submit fails I still have my text to re-paste back in that way.

If you know your post is gonna be big or complicated with links etc. Compose it in Notepad or something else then paste it in.
Hi, I have this error from captcha, I tried checking up on the settings like changing the type of captcha to be used but I still end up having the same error over and over again.

Here is the error:
[11-Dec-2013 01:05:53] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ... /home/taishotp/public_html/ejo.im/libs/db.php on line 479
With the method Outgoing Links in true and Captcha module activated, links do not work and gives 500 error

This does not happen if the user admin is logged

I have updated the Captcha module from Github the last update 2.4

This is the error log:

PHP Fatal error: Call to a member function get_template_vars() on a non-object in /home/vistaalmar/public_html/hablame-del-mar/modules/captcha/captchas/reCaptcha/main.php on line 6
Hi,
I had the human check and Captcha: Solve Media set on my website:
http://www.t20fan.com/
but still the spammer(s) broke into the site and have posted more than 90 New posts before I changed the Captcha to another one "Whitehat" then it stopped for a while and unfortunately the spammer(s) were able to break all of the Captcha options. Is there anything anyone would suggest to better counter such things happening again?
Thanks!
Best Regards,

Like the subject says. It doesn't show up in the modal, and when you click submit it redirects you to the register.php page and shows that you need to check the box.


Also, the Captcha does not align properly in the modal. You can still see it and fill it out, but it's just a little wonky in appearance.


I redirected the "Register" button link to the Register.php page as a quick fix.


This was tested in "bootstrap", "united", and "simplete".

For your convenience.

Thanks for your time!

Blessings to you!


Ivan
Several times a day I get this error:

PHP Fatal error: Call to a member function get_template_vars() on a non-object in /modules/captcha/captchas/WhiteHat/main.php on line 9

For reCaptcha I believe it's the same, but at line 6.
This is from a fresh install of Pligg 2.0 and the Captcha Module.

Any hints on how to resolve these errors will be helpful.

Blessings,

Ivan