Navigation

Pligg Support

Search Results for "broken"
We need some kind of module that would traverse the stories data table looking for broken bookmarks back to the originating story. This would reduce the number of 'broken' links when Pligg is being used as a bookmarking site.

My thoughts are the module should start from the oldest post (most likely to be, broken, deleted or 'out of date'), run from a cron or pseudo-cron trigger/task and check a configurable number of posts, keep track of it's last checked story and continue from there on each successive cron trigger..

The module should be configurable to either place a failed story into 'upcoming', moderation, discard or else do nothing but email the admin with a link to the story..

The action should also be configurable for counts of failed check attempts as the referenced server downtime could cause a false trigger.
This is a Fix I discovered and applied successfully.

Hi,

I noticed that the "Tweet this" feature in the Twitter Module showing the "Tweet Sending..." and "Tweet Submitted" images. I kept getting broken image errors.

So I went into the "sendtweet.php" file and found the line at the bottom where it links the images, and noticed that the directory was missing ".".
It was "./modules/twitter/templates/images/tweet_submitted.gif"
Instead of:
"../modules/twitter/templates/images/tweet_submitted.gif"

The same thing was an issue in the templates folder in the "twitter_js.tpl" file.
Set at:
"./modules/twitter/templates/images/tweet_sending.gif"
Instead of:
"../modules/twitter/templates/images/tweet_sending.gif"

Sorry if that was confusing, but if you followed me, and applied the fix, then it should work for you now, as it does for me.
Not a huge deal, but I figure whenever there are broken images it just makes the site seem more janky and unprofessional, so it's good to get things looking as clean as possible.

Blessings!

Ivan
Hey, I tried to post this in the bugs section, but GitHub wasn't loading for me.


In submit.php, line 3 didn't have /internal/ so I added it and everything seemed to be working, but when I went to load up a draft, the contents of the draft were empty!

So the draft isn't a draft at all! Hahaha....


aka, drafts won't save, and there's some missing elements in submit.php

Blessings,

Ivan
Under the "Votes" tab towards the bottom there is a feature that makes it so that when a story receives a certain number of negative votes it is then discarded.
Well I spent hours today trying to figure out what was causing my stories to be automatically discarded as soon as I submitted them.
I finally discovered that it was the feature mentioned above.
I had mine set to ten. When I set it to zero, turning it off, my test stories started to appear again.
This would be a nice self moderating feature if it could be made to function properly.

Thanks,

Ivan