Navigation

Pligg Support

Search Results for "blank"
Please, i need help. When a story is clicked, it opens up a blank page, instead of a page showing the full story. The blank page still has the title of the story in the browser. please, how can i rectify this to be showing the page with the full story? I'm using pligg 2.0.1 and the heyou pro template.
Please help.
I just did an installation of pligg via the 1 click installs on Dreamhost's engine and then it was complete, I noticed a problem.

My admin panel looks like this, which makes it nearly impossible to navigate/fix/start up my pligg board. And um, perhaps as an aside to that (or as a completely separate issue, my entire board is blank. Even the buttons where it would, I guess, say "log-in" or what have you are simply blank?

Can I fix this?

http://pligg.com/support/modules/upload/attachments/welp.png
http://pligg.com/support/modules/upload/attachments/ugh.png
I moved my website to the new host. The result is that all site www.diggyourlink.tk is working fine except front page. I see only blank page. When i go for example to www.xxxxxx.tk/new.php or any other page all is Ok. I searched that support page and the old forum but i found nothing to solve this. Any suggestions? Thank you in advance.
I moved my website to new hosting provider. The result is all website site is working fine except main home page. The page is blank. When i go to the rest of the pages all is ok. Any suggestion what i need to modify to get my website http://www.diggyourlink.tk back with no blank front page.
I moved my website to new hosting provider. The result is all website site is working fine except main home page. The page is blank. When i go to the rest of the pages all is ok. Any suggestion what i need to modify to get my website http://www.diggyourlink.tk back with no blank front page.