Navigation

Pligg Support

Okay, I have a lot of websites and some of my old Pligg sites were still running 9.9.5. I have looked high and low and cannot find upgrade instructions.

I have looked at the readme.html in Pligg 2.0.0 and it mentions nothing about whether upgrade from pre 1.0.0 is allowed or not.

What is the upgrade path? Do I have to upgrade Beta 9.9.5 to final 1.0.0 first?

Possible Answers

    It's not going to be easy upgrading from something that old. First thing I would do is make a couple different backups of all your files and all your databases. Better safe than sorry.

    You'll probably have to do it in stages like that and it's going to take a considerable amount of time. Once you get up to Pligg 1.2.2 it should go much smoother.

    If I were going to attempt this I would do it in these jumps.

    Pligg 1.0.0

    Pligg 1.0.5

    Pligg 1.1.0

    Pligg 1.1.5

    Pligg 1.2.0

    Pligg 1.2.2

    Pligg 2.0.0 RC2

    Pligg 2.0.0 Final

    Several months back I did an upgrade for someone who was running Beta 9.9.5 and it toke me several days and was a total nightmare. LOL

    I wish you the best of luck.

    | Posted 139 days ago | Permalink | Hide Replies

Who Upvoted this Story