Navigation

Pligg Support

I have installed pligg cms on http://forum1122.com/ about 5 months ago. I have firstly Non-SEO Links.
Example: /story.php?title=Example-Title

I wish to change it to SEO Method.
Example: /Category-Title/Story-title/. but when I update it bring error like
""" 404 Not Found

The resource requested could not be found on this server!""

Please help me in this regard, So i can change theme to google friendly links.

Possible Answers

    When switching over to the seo links, make sure to rename your htaccess.default file to .htaccess

    The htaccess file is located in the root directory of your Pligg installation.

    | Posted 71 days ago | Permalink | Hide Replies

    I my cpanel root directory i have no .htaccess file. I created i manually. Please explain what should be file premissions for that file and what should be data text in that file for domain forum1122.com. I have installed pligg in root directory and not in any subdomain. Please tell will more explanation. Thanks I a waiting.........

    | Posted 70 days ago | Permalink | Hide Replies

    It is possible that your host may not support htaccess rewrites. Who is your web host, and what plan are you using?

    If you are installing Pligg in the root of a domain (not in a subdomain or subdirectory), then all you should need to do is change the URL Method value to 2 from the admin panel (Admin > Settings > SEO) and then rename your "htaccess.default" file to ".htaccess".

    If you have installed Pligg in a subdomain (demo.pligg.com) or subdirectory (pligg.com/demo/), then you will need to edit a few lines in the .htaccess file, all of which are near the top of the file and commented.

    | Posted 70 days ago | Permalink | Hide Replies

    I have already change the htaccess.default to .htaccess and file permission is 644 but still getting this error. Only homepage url open fine but all other category link and submission links give 404 Not Found error if I change them to 2 SEO Method.

    Please help'''

    | Posted 71 days ago | Permalink | Hide Replies

    If Godday is your web host then go to .htaccess file and search for this line - 'Options All -Indexes'

    Now change this 'Options All -Indexes' to '## Options All -Indexes'

    | Posted 70 days ago | Permalink | Hide Replies

    I my cpanel root directory i have no .htaccess file. I created i manually. Please explain what should be file premissions for that file and what should be data text in that file for domain forum1122.com. I have installed pligg in root directory and not in any subdomain. Please tell will more explanation. Thanks I a waiting.........

    | Posted 70 days ago | Permalink | Hide Replies

Who Upvoted this Story