Pligg Support - TinyMCE integration http://pligg.com/support/question/tinymce-integration/ All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0. Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts. Fri, 03 Jan 2014 13:17:13 PST en <![CDATA[Answer #1140]]> http://pligg.com/support/question/tinymce-integration/#c1140 Wed, 08 Jan 2014 05:55:45 PST DannyV 1 1140 <![CDATA[Answer #1139]]> http://pligg.com/support/question/tinymce-integration/#c1139 Wed, 08 Jan 2014 05:50:12 PST Pedro aka maslinux 0 1139 <![CDATA[Answer #1138]]> http://pligg.com/support/question/tinymce-integration/#c1138 Wed, 08 Jan 2014 05:47:23 PST DannyV 0 1138 <![CDATA[Answer #1137]]> http://pligg.com/support/question/tinymce-integration/#c1137 Wed, 08 Jan 2014 05:42:09 PST Pedro aka maslinux 0 1137 <![CDATA[Answer #1136]]> http://pligg.com/support/question/tinymce-integration/#c1136 Wed, 08 Jan 2014 05:32:00 PST jhawkin 0 1136 <![CDATA[Answer #1135]]> http://pligg.com/support/question/tinymce-integration/#c1135 Wed, 08 Jan 2014 05:30:30 PST jhawkin 0 1135 <![CDATA[Answer #1134]]> http://pligg.com/support/question/tinymce-integration/#c1134 Wed, 08 Jan 2014 05:21:23 PST DannyV 0 1134 <![CDATA[Answer #1133]]> http://pligg.com/support/question/tinymce-integration/#c1133 Wed, 08 Jan 2014 05:19:43 PST jhawkin 0 1133 <![CDATA[Answer #1132]]> http://pligg.com/support/question/tinymce-integration/#c1132 Wed, 08 Jan 2014 04:56:12 PST DannyV 0 1132 <![CDATA[Answer #1131]]> http://pligg.com/support/question/tinymce-integration/#c1131 Wed, 08 Jan 2014 04:54:26 PST Pedro aka maslinux 0 1131 <![CDATA[Answer #1130]]> http://pligg.com/support/question/tinymce-integration/#c1130 Wed, 08 Jan 2014 04:45:37 PST DannyV 0 1130 <![CDATA[Answer #1129]]> http://pligg.com/support/question/tinymce-integration/#c1129 Wed, 08 Jan 2014 04:09:51 PST Pedro aka maslinux 0 1129 <![CDATA[Answer #1126]]> http://pligg.com/support/question/tinymce-integration/#c1126 content; $vars = array('comment_text' => $text, 'smarty' => $smarty); check_actions('show_comment_content', $vars); $smarty->assign('comment_content', html_entity_decode($this->content),""); And very important, in html1.php put: function sanitize($var, $santype = 1, $allowable_tags = ''){ if ($santype == 1) { return strip_tags($var, $allowable_tags = ''); } elseif ($santype == 2) { return htmlentities(strip_tags($var, $allowable_tags),ENT_QUOTES,'UTF-8'); } elseif ($santype == 3) { return addslashes(strip_tags($var, $allowable_tags)); } elseif ($santype == 4) { return stripslashes(preg_replace('/]+)>/es', "''",strip_tags($var, $allowable_tags))); } elseif ($santype == 5) { return preg_replace('/sonw+s*=/is','',$var); print ""; } } Im working with ckeditor, not with Tinymce in comments. Anyway if still the problem just send me email. You'll find that in my profile. Or via Facebook.]]> Wed, 08 Jan 2014 00:16:26 PST Pedro aka maslinux 0 1126 <![CDATA[Answer #1125]]> http://pligg.com/support/question/tinymce-integration/#c1125 Tue, 07 Jan 2014 23:59:55 PST DannyV 0 1125 <![CDATA[Answer #1123]]> http://pligg.com/support/question/tinymce-integration/#c1123 Tue, 07 Jan 2014 16:48:27 PST jhawkin 0 1123 <![CDATA[Answer #1122]]> http://pligg.com/support/question/tinymce-integration/#c1122 Tue, 07 Jan 2014 13:38:16 PST DannyV 1 1122 <![CDATA[Answer #1121]]> http://pligg.com/support/question/tinymce-integration/#c1121 Tue, 07 Jan 2014 12:57:52 PST Pedro aka maslinux 1 1121 <![CDATA[Answer #1120]]> http://pligg.com/support/question/tinymce-integration/#c1120 Tue, 07 Jan 2014 09:55:07 PST DannyV 0 1120 <![CDATA[Answer #1119]]> http://pligg.com/support/question/tinymce-integration/#c1119 Tue, 07 Jan 2014 02:43:54 PST Pedro aka maslinux 2 1119