Navigation

Pligg Support

I have upgraded my site to the newest Pligg version. After that I copy and translate English language file to Vietnamese and changed setting language via admin panel. Every thing working normally, but My tag cloud at home pages is empty (tag cloud at category pages is nice). Is there any way to fixed?

Thank you,

Possible Answers

    I found myself solution at libs/tags.php line 29.

    Sql query import to "table_tag_cache" is set for only 'en' language. Modify this line your pligg site will be ok!

    | Posted 249 days ago | Permalink | Hide Replies

    You can change the value from 'en' to whatever value you need from the Pligg Admin panel. There is a "Database Language" setting found under Admin > Settings > Miscellaneous page.

    | Posted 249 days ago | Permalink | Hide Replies

Who Upvoted this Story