Pligg Support

just i have installed pligg on subdirectory and is working well but is showing site but not as

How can i fix this? Let me know please

Many Thanks

Possible Answers

    Look for the following lines in the htaccess file

    ## If installed in a subfolder you may need to add ## to the beginning of the next line

    RewriteCond %{THE_REQUEST} ^[A-Z]{3,9} /.*index.php HTTP/

    ## Comment out or remove these two lines if you have a sub-domain like or http://localhost />
    ## Keep if your site it like />
    RewriteCond %{HTTP_HOST} !^www.

    RewriteCond %{HTTP_HOST} !^localhost

    RewriteRule .*
    http://www.%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

    | Posted 268 days ago | Permalink | Hide Replies

    Chuckroast forgot to mention (because this is a standard thing for Pligg), but you should rename the "htaccess.default" file to ".htaccess" and then perform those recommended edits. This change along with setting Admin > Configure > SEO > URL Method > 2 from the admin panel will enable SEO URLs for your website.

    If you install Pligg in the base directory of a domain, you should not need to make any edits to your .htaccess file. Edits are only necessary if you are installing in a subdirectory or subdomain.

    Make sure that your settings.php file and Admin > Configure > Location Installed settings are correct for the domain and directory where you have Pligg installed.

    | Posted 268 days ago | Permalink | Hide Replies

    thanks for help but i have file named htacess.default

    please see these urls and let me know what problem is, i need your support and where subdomain bm pointing to subfolder bookmarks

    | Posted 268 days ago | Permalink | Hide Replies

Who Upvoted this Story

Who Downvoted this Story