Navigation

Pligg Support

I can not install the Russian language.
Message system:
We just tried to connect to Pligg.com to get all of the language files available for installation, but there was a problem. That's okay because we can continue by using the local English version.

In url http://pligg.com/languages/check/getLanguageList.php?version=200 Error

Sorry for my english:)

Possible Answers

    We still need to move some of the language files to the pligg.com server, which are fetched during the installation process. I will try to finish prepping these files on Monday so that we can do a RC2 release to fix this and a couple other issues. In the meantime, you may need to run the installation process in English and then change the language to Russian after the installation is complete.

    There are some other bugs that we need to work out related to using a language other than English, or using multiple languages (based on user settings) on a Pligg site. If you can provide us with specific examples of how to reproduce issues, and detailed notes on what went wrong, that would help us track the problems down faster.

    | Posted 263 days ago | Permalink | Hide Replies

Who Upvoted this Story