Navigation

Pligg Support

Hi,
I have a small problem with submit anything by unicode utf-8, such as category, post or etc, it will be displayed as many question marks.

Possible Answers

    This problem relating to your pligg database. You should change database collation to "utf8_general_ci".

    PhpMyAdmin ->your database->Operation->utf8_general_ci->Go.

    | Posted 251 days ago | Permalink | Hide Replies

    It shows in error log "PHP Warning: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' in /volume1/web/libs/db.php on line 479"

    | Posted 250 days ago | Permalink | Hide Replies

    Thanks a lot,

    This problem was solved with this change and fresh install.

    | Posted 251 days ago | Permalink | Hide Replies

    Hi, this is not working for my site, it is already setting utf8_general_ci during installation, but Chinese characters still became many question marks.

    | Posted 251 days ago | Permalink | Hide Replies

Who Upvoted this Story