Navigation

Pligg Support

I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!

Possible Answers

    Yes the page is blank after you click 'submit story' when I check the address bar its 'nenpages.com/submit.php' you can't even goto the site now and try it, http://www.nenpages.com But if you go back to the homepage, that is 'nenpages.com' the 'Welcome to Pligg CMS ...' Is still there, if you check 'New' nothing is there. I goto the admin area as usual and when I check my 'Submission' the posts are all on discarded. Ok, yesterday I tried to move them from discarded to published, after I moved them I tried accessing the homepage it didn't connect. My site was just unavailable, till I had to move back those stories to new category before I could access my homepage again. Its truy worrying and kind of annoying. I have uninstalled the app and reinstall it again for about the 3rd time now its still the same thing. Its a fresh site so I've installed anything just only modified language. Please I really need assistance here thanks

    | Posted 90 days ago | Permalink | Hide Replies

    Let me see.... the page is blank but you see "Welcome to Pligg cms..."? Where are you seeing this??

    Cpanel probably has nothing to do with the problem.

    When posts go to discard........Sounds like a setting in config. Look at Require a URL set that to false or no or whatever and try it. Also look at the spam trigger related settings. If nothing else reload the whole 'Pligg' App again.

    The blank page worries me but I think that is a symtom of the posts going to discard.

    How are you getting to admin?? From the Blank Page? Typing in the whole admin URL?

    | Posted 90 days ago | Permalink | Hide Replies

    I have the same problem, after researching this issue I removed all widgets and all modules and tried to create a new post, however it still didn't submit. The only posts that are showing are the ones I made about 2 weeks ago.

    Then I thought it was a server side issue. So I have checked my disk space which is good, it appears mySQL is working ok as I deleted 18 discarded posts from it via the Pligg Admin panel. And my webhost has worked fine with Pligg so far so I imagine that it is compatible.

    Does anyone have any ideas of how I can resolve this issue please? The site is: www.yuity.com. Cheers!

    | Posted 82 days ago | Permalink | Hide Replies

    Yes the page is blank after you click 'submit story'

    when I check the address bar its 'nenpages.com/

    submit.php' you can't even goto the site now and

    try it, http://www.nenpages.com But if you go back

    to the homepage, that is 'nenpages.com' the

    'Welcome to Pligg CMS ...' Is still there, if you check

    'New' nothing is there. I goto the admin area as

    usual and when I check my 'Submission' the posts

    are all on discarded. Ok, yesterday I tried to move

    them from discarded to published, after I moved

    them I tried accessing the homepage it didn't

    connect. My site was just unavailable, till I had to

    move back those stories to new category before I

    could access my homepage again. Its truy worrying

    and kind of annoying. I have uninstalled the app and

    reinstall it again for about the 3rd time now its still

    the same thing. Its a fresh site so I've installed

    anything just only modified language. Please I

    really need assistance here thanks

    | Posted 88 days ago | Permalink | Hide Replies

Who Upvoted this Story