Navigation

Pligg Support

Running into a problem with the Modifying Language section in Pligg. Whenever I change any of the text, click save, and then reload my site, the text doesn't update.

When I go back to check, it's like I didn't edit anything.

Anyone else run into this problem? Is there a solution?

Possible Answers

    Hello,

    I'm facing a similar issue and it's very frustrating. I wish there was a non ajax option for saving the modifications to the language.

    A workaround is editing the language files directly, they're located at a path similar to : languages/lang_english.conf.default

    | Posted 149 days ago | Permalink | Hide Replies

    Most likely both of you guys may have skipped the part in the instructions about setting the correct permissions to the language file. your changes are not being written because the file doesn't have the proper permissions.

    | Posted 149 days ago | Permalink | Hide Replies

    I changed the permissions to 777 and it fixed the problem. Is it secure to keep the file's permission like that? It used to be rwxr-xr-x, but didn't work with those permissions.

    | Posted 147 days ago | Permalink | Hide Replies

    Why wouldn't that permission be secure? Do you know something that everyone else doesn't?

    | Posted 146 days ago | Permalink | Hide Replies

Who Upvoted this Story