Pligg Support - Issue with Twitter Module http://pligg.com/support/question/issue-with-twitter-module/ Hi Yankidank, I had installed the Twitter module and it has been working since 3 months on my site http://www.klinkk.com/ Now, it stopped working. When trying to log in via Twitter (or sharing a story via Twitter button) it gives this error : Fatal error: Uncaught exception 'TwitterException' with message 'Request to http://api.twitter.com/oauth/request_token?oauth_version=1.0&oauth_nonce=1ef8eb4028c2e1614ab91a3e9202b827&oauth_timestamp=1391271854&oauth_consumer_key=hFD0ngMHX7i3sulkxRdlJg&oauth_signature_method=HMAC-SHA1&oauth_signature=szV9DYoPnrXiA3PDP%2BxPYEsUXq4%3D failed: HTTP error 403 Response: HTTP/1.1 403 Forbidden content-length: 0 date: Sat, 01 Feb 2014 16:24:14 UTC server: tfe set-cookie: guest_id=v1%3A139127185420289795; Domain=.twitter.com; Path=/; Expires=Mon, 01-Feb-2016 16:24:14 UTC ' in /home1/_________/public_html/klinkk.com/modules/twitter/twitter.php:884 Stack trace: #0 /home1/________/public_html/klinkk.com/modules/twitter/twitter.php(665): TwitterOauth->http('http://api.twit...') #1 /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php(110): TwitterOauth->oAuthRequest('http://api.twit...') #2 /home1/_______/public_html/klinkk.com/modules/twitter/tweet.php(28): TwitterOauth->getRequestTo in /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php on line 884 I have been trying different things. Deleted the old Twitter apllication and recreated a new one. It looks like now if you want to create an app, you need to add Read More your mobile phone in your account. So I did it and I thought it was the issue. So I created a new app for my site, following the Read me instructions you provided. But still I get the error I mentioned above. Thanks for your help. Sat, 01 Feb 2014 10:25:05 PST en <![CDATA[Answer #1549]]> http://pligg.com/support/question/issue-with-twitter-module/#c1549 Thu, 13 Mar 2014 09:49:22 PDT rafalny 1 1549 <![CDATA[Answer #1471]]> http://pligg.com/support/question/issue-with-twitter-module/#c1471 Mon, 03 Mar 2014 08:28:01 PST chibuzo 0 1471 <![CDATA[Answer #1469]]> http://pligg.com/support/question/issue-with-twitter-module/#c1469 Mon, 03 Mar 2014 05:15:11 PST erikemanuelli 0 1469 <![CDATA[Answer #1437]]> http://pligg.com/support/question/issue-with-twitter-module/#c1437 Mon, 24 Feb 2014 12:38:35 PST konkit 1 1437 <![CDATA[Answer #1436]]> http://pligg.com/support/question/issue-with-twitter-module/#c1436 Mon, 24 Feb 2014 12:31:46 PST rafalny 0 1436 <![CDATA[Answer #1294]]> http://pligg.com/support/question/issue-with-twitter-module/#c1294 Tue, 04 Feb 2014 08:19:18 PST ChuckRoast 2 1294 <![CDATA[Answer #1293]]> http://pligg.com/support/question/issue-with-twitter-module/#c1293 Tue, 04 Feb 2014 04:04:14 PST konkit 2 1293