Navigation

Pligg Support

Does anyone know how to change the name of the site from the default "My Site" which appears in numerous places throughout the site including the Admin log-in page, to the name of my own site?

Possible Answers

    Just go to your admin panel and on the left hand side you'll see "Modify Language" under modules. It's the first entry in the list. You can also modify any language item used in the site from there.

    | Posted 252 days ago | Permalink | Hide Replies

    Changing this setting does not seem to work in my install of 2.0.1 ... the form element carries a display:none; attribute (WTF???) and the "Save" button is defunct ... scratching my head

    | Posted 104 days ago | Permalink | Hide Replies

    It sounds like your language file is not writable. CHMOD your language file to 777

    | Posted 104 days ago | Permalink | Hide Replies

    So I went ahead manually changing the ~/languages/lang_english.conf file (why are those settings not in the database?)

    | Posted 104 days ago | Permalink | Hide Replies

Who Upvoted this Story