Pligg Support - Friendly URLs in Polish http://pligg.com/support/question/friendly-urls-in-polish/ I'm trying to enable friendly URLs. I'm using Polish language. Everything works fine, but when I click on a title of the story it gives me error page. I don't have this problem when friendly URLs are disabled. Here is link to my website: http://www.poczytne.pl Wed, 14 Aug 2013 00:35:56 PDT en <![CDATA[Answer #1192]]> http://pligg.com/support/question/friendly-urls-in-polish/#c1192 Sat, 18 Jan 2014 06:20:20 PST blasku 0 1192 <![CDATA[Answer #1191]]> http://pligg.com/support/question/friendly-urls-in-polish/#c1191 Sat, 18 Jan 2014 05:25:38 PST blasku 0 1191 <![CDATA[Answer #322]]> http://pligg.com/support/question/friendly-urls-in-polish/#c322 Wed, 14 Aug 2013 09:33:48 PDT wojtek 0 322 <![CDATA[Answer #321]]> http://pligg.com/support/question/friendly-urls-in-polish/#c321 Wed, 14 Aug 2013 09:30:10 PDT ChuckRoast 1 321 <![CDATA[Answer #320]]> http://pligg.com/support/question/friendly-urls-in-polish/#c320 Wed, 14 Aug 2013 09:23:47 PDT wojtek 0 320 <![CDATA[Answer #319]]> http://pligg.com/support/question/friendly-urls-in-polish/#c319 Wed, 14 Aug 2013 09:23:22 PDT wojtek 0 319 <![CDATA[Answer #318]]> http://pligg.com/support/question/friendly-urls-in-polish/#c318 Wed, 14 Aug 2013 09:14:46 PDT wojtek 0 318 <![CDATA[Answer #317]]> http://pligg.com/support/question/friendly-urls-in-polish/#c317 Wed, 14 Aug 2013 09:07:14 PDT ChuckRoast 1 317 <![CDATA[Answer #316]]> http://pligg.com/support/question/friendly-urls-in-polish/#c316 Wed, 14 Aug 2013 08:52:38 PDT wojtek 0 316 <![CDATA[Answer #323]]> http://pligg.com/support/question/friendly-urls-in-polish/#c323 Wed, 14 Aug 2013 08:39:57 PDT wojtek 1 323 <![CDATA[Answer #309]]> http://pligg.com/support/question/friendly-urls-in-polish/#c309 Wed, 14 Aug 2013 05:58:27 PDT ChuckRoast 2 309 <![CDATA[Answer #306]]> http://pligg.com/support/question/friendly-urls-in-polish/#c306 Wed, 14 Aug 2013 03:29:04 PDT OxyThemes 2 306