Navigation

Pligg Support

Fatal Error: ezSQL_mysql requires mySQL Lib to be compiled and or linked in to the PHP engine
ogin as: root
root@192.64.84.56's password:
Last login: Fri Dec 13 11:50:49 2013 from 124.123.0.103
[root@server ~]#
[root@server ~]# sudo apt-get install php5-mysql
sudo: apt-get: command not found
[root@server ~]# yum install php5-mysql
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: mirror.lug.udel.edu
* extras: mirror.metrocast.net
* updates: mirror.metrocast.net
Setting up Install Process
No package php5-mysql available.
Error: Nothing to do
[root@server ~]#


i am trying install on vps server centv os i got this error

i have founde same problem here

http://forums.pligg.com/questions-comments/5269-help-error-message-ezsql_mysql-requires-mysql-lib-compiled.html

Possible Answers

    problem solved after installing php from putty command on vps server

    | Posted 124 days ago | Permalink | Hide Replies

Who Upvoted this Story

Who Downvoted this Story