Navigation

Pligg Support

The Facebook Connect Module was uploaded to the directory but when I install the module the whole site goes white blank, then we i delete the module from directory the site comes back.

This is the module i bought
http://pligg.com/downloads/module/facebook-connect-module/

I've paid $20 with the assumption that this will be an easy install !!

Please help ?

Possible Answers

    ok, I see that annoying in this site. Nothing more. All the best for everyone.

    | Posted 251 days ago | Permalink | Hide Replies

    VA2013: Did you go into settings and set the required settings after you installed the module or would it not let you?

    Did you read the readme file include in the zip?

    | Posted 252 days ago | Permalink | Hide Replies

    nop, its not letting me see the settings page in the first place, when i activate the module the whole site goes blank.

    | Posted 251 days ago | Permalink | Hide Replies

    ok this is fixed, I've installed PHP5 curl which was missing in my host server...

    | Posted 251 days ago | Permalink | Hide Replies

    Do you created the facebook app?

    Right, i was install this module too, and people can login in my site with a not facebook address, anybody. This is a problem, i think.

    Try yourself, where say: ┬┤Identif├şcate┬┤ (login) http://alternativasocial.net/

    | Posted 252 days ago | Permalink | Hide Replies

    Even though you replied to someone requesting help on a different issue with your question I did notice your post and I did try your link. Seems to work the way I expected it to.

    I tried 'rattling the door' with a unregistered username with no password and received an error as I'd expect. You do want users who don't wish to use Facebook Oauth to still be able to register and login don't you? I do think that is working for you as it should.

    If you need help please post separately as it's hard to catch replies and replies make it appear as if the question or problem may have been answered already.

    | Posted 252 days ago | Permalink | Hide Replies

Who Upvoted this Story

Who Downvoted this Story

Pligg.com's Support area is where you can ask questions and get answers. Just getting started with the Support area? This section describes tips for participating.

Submitting a Question or Comment

By taking a minute to research previous posts you may receive an answer much faster than waiting for a response to a new question. Begin by searching the support section for an answer. Sometimes you may even want to extend your search to the entire pligg.com domain.

If you are unable to find a relevant answer, submit a new question or comment here. Please provide a detailed description and, when necessary, debugging information such as your server environment (a link to a <?php phypinfo(); ?> .php page would be very helpful), your web browser, and any steps necessary to reproduce your issue.

Submitting an Answer

If you have an answer or useful response that you would like to add to a post, you can submit it as a comment which other users will then vote on. Answers are sorted by most popular to least, allowing the best information to climb to the top of the page.

Please read and vote for existing answers before submitting your own, as there may already be an acceptable answer provided. You can use the "Reply" link found within an answer to submit a response to it, in case you want to expand or comment on someone else's contribution.

Including Files or Code

Sometimes it is necessary for you to attach a file or include a snippet of code for others to reference in your response. In most cases, you can .zip up files and attach them to a question or answer using Pligg's file manager. At times though this may fail, and in these circumstances we recommend using a third party host. Below we are including a list of recommended websites where you can share easily share file uploads (or snippets of code) through the web.