Pligg Support - BUG: Agree to Terms & Captchas do not show up in Register Modal http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/ Like the subject says. It doesn't show up in the modal, and when you click submit it redirects you to the register.php page and shows that you need to check the box. Also, the Captcha does not align properly in the modal. You can still see it and fill it out, but it's just a little wonky in appearance. I redirected the "Register" button link to the Register.php page as a quick fix. This was tested in "bootstrap", "united", and "simplete". For your convenience. Thanks for your time! Blessings to you! Ivan Sun, 18 Aug 2013 07:33:06 UTC en <![CDATA[Answer #2793]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c2793 Mon, 05 Jan 2015 07:13:47 UTC luix 0 2793 <![CDATA[Answer #383]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c383 Mon, 19 Aug 2013 19:06:09 UTC IvanDavidLippens 0 383 <![CDATA[Answer #382]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c382 Mon, 19 Aug 2013 18:46:07 UTC ChuckRoast 0 382 <![CDATA[Answer #381]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c381 Mon, 19 Aug 2013 17:21:59 UTC Yankidank 2 381 <![CDATA[Answer #374]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c374 Mon, 19 Aug 2013 10:34:14 UTC Yankidank 1 374 <![CDATA[Answer #368]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c368 Sun, 18 Aug 2013 04:50:22 UTC IvanDavidLippens 0 368 <![CDATA[Answer #367]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c367 Sun, 18 Aug 2013 04:39:44 UTC ChuckRoast 1 367 <![CDATA[Answer #366]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c366 Sun, 18 Aug 2013 04:29:07 UTC IvanDavidLippens 0 366 <![CDATA[Answer #365]]> http://pligg.com/support/question/bug-agree-to-terms-captchas-do-not-show-up-in-register-modal/#c365 Sun, 18 Aug 2013 04:26:04 UTC ChuckRoast 1 365