Navigation

Pligg Support

Hi, I have just installed Pligg to one of my site, All pages are working fine except the admin page. when I try to go the the admin page to do changes it redirectes to www.www.mydomain.com/admin/index.php and the page is not working.

How do I resolve this?

Possible Answers

    Check your settings.php file and make sure that the $my_base_url value does not have a 'www' in it (or just 1 set of 'www'). If that file does have any www values in it, then you will also need to update your Admin settings the next time that you are able to login to the admin panel. You can do that from Admin > Settings > Location Installed. Without updating that, the settings.php file will eventually get overwritten by your database settings.

    | Posted 221 days ago | Permalink | Hide Replies

    Try to manually enter the url MYDOMAIN.COM/admin/admin_index.php

    The /admin/index.php file performs a check that the /install directory is removed, before forwarding you on to that page. There may be some issue with your server causing that redirect to mess up. You should also try removing the /install directory (if you haven't already) in case it is the cause of this issue.

    | Posted 239 days ago | Permalink | Hide Replies

    Same issue is here. Also I have no such folder name install directory. Site is redirecting to double www.www when I want to come back from any page like submit story page, group page to published page. I also posted question before it

    | Posted 221 days ago | Permalink | Hide Replies

Who Upvoted this Story