Pligg Support

We have pligg installed and the admin link redirects us back to a localhost link.

This obviously does not work for using the admin functions when not sitting at the server...

how to fix?

Possible Answers

    My best guess is you have something wrong in your htaccess file. Most likely a rewrite rule. You can temporarily rename htaccess to htaccess.default to disable it then try the admin to see if that's the problem.

    | Posted 146 days ago | Permalink | Hide Replies

Who Upvoted this Story