Pligg Support - .htaccess is not working with pligg 2.0 http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/ I had downloaded and installed the Pligg 2.0 with amelia template but when I am doing enable .htaccess file, I got 500 Internal Server Error. Without .htaccess file some pages returns page not found error like when click on submit button it returns 404 error and when I am trying to open submit page with submit.php then it's working. I need your help to run my site properly with the use of SEO urls by properly worked .htaccess file. Can any body please help me to sort out this issue? Thanks in Advance!!! Mon, 16 Dec 2013 14:41:16 PST en <![CDATA[Answer #1995]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c1995 Thu, 17 Jul 2014 01:46:57 PDT ArtemedoN 0 1995 <![CDATA[Answer #1994]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c1994 Thu, 17 Jul 2014 01:43:34 PDT ArtemedoN 1 1994 <![CDATA[Answer #1282]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c1282 Thu, 30 Jan 2014 01:22:50 PST user_1832390 -1 1282 <![CDATA[Answer #1015]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c1015 Fri, 20 Dec 2013 12:29:55 PST BloggerGlobe -1 1015 <![CDATA[Answer #995]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c995 Thu, 19 Dec 2013 15:42:10 PST jhawkin -1 995 <![CDATA[Answer #993]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c993 Thu, 19 Dec 2013 11:49:53 PST BloggerGlobe -1 993 <![CDATA[Answer #974]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c974 Tue, 17 Dec 2013 17:54:33 PST Yankidank 0 974 <![CDATA[Answer #967]]> http://pligg.com/support/question/-htaccess-is-not-working-with-pligg-2-0/#c967 Mon, 16 Dec 2013 22:07:46 PST jhawkin 0 967