Navigation

Pligg Support

Hi,

I would like to know how the "Blue Ice" template works with 2.0.2.

Also I want to know if the pictures of the stories appear automatically or do I have to upload a picture for every story?

Does the auto content scraper works with this template (does it makes sense?)?

Thanks

Regards,
dayn
I know this has been brought up before but has anything been done to fix the pligg "sort" feature?
Whenever I try to sort by "Most Upvotes" it does sort by most upvotes but mixes in published and new content. Same goes for trying to sort "Most Upvotes" in a certain catagory. This is also an issue in the actuall Pigg demo. Ive tried all of the suggestions previously brought up with no luck, does anyone have any working solutions?
After installing the Auto Content Scraper homepage displays a thumbnail and a description, how I can turn off the display of thumbnails on the main page?
How can I make category selection not required to submit a story? and if the user only used tags and dont select a category, will related links work? thnks!
Is there a module or some code for the "task completed" button used here in pligg support? I'm very interested to purchase this. It would be very useful for my pligg site. Thank you.

Sorry if I'm not very specific, my english is not very good xD
Hi, Yankidank. I need your help about the facebook module, I really don't know what to do now.
-I'm running Pligg 2.0.2 with Oxytheme template-
I have followed the method you mentioned on https://www.youtube.com/watch?v=ntnobVet54Q
And also followed the method you answered in previous topic here : http://pligg.com/support/question/get-facebook-avatar-/#question

So I chmod the avatar folder and the inside to 777 but it still doesn't work
(I only want users to 1.Be able to login with thier facebook account 2. Able to use their FB avatar)
so I tried contacting bluehost to see if this is their issue and they answered
"Accomplishing the goal of using a facebook login and the profile pictures from that facebook profile should be possible, as oauth is supported from our server, and facebooks extended api allows you to retrieve the avatar from facebook. Both oauth and facebook apps work from our system. However we would not be able to troubleshoot or develop any system that allowed you to do that. The developer of the module would have to help you with installation. "
So I think this is not the problem from bluehost.

Summary.
The users CAN logged in using their facebook account.
But even they chose to use their facebook profile picture , the avatar is still pligg.
I really don't know what to do now , can you help?
This is my website http://goo.gl/6mXjc8
Hi, thanks for Pligg. I'm looking forward to getting it fully set up.

I've installed the rss_import module on my site, and I can import stories via the admin interface. But when I try to automate the import via command line (in preparation for setting up cron job), I get an error.

In my terminal window I cd to the modules.rss_import folder, then run:

$ php import.php
PHP Fatal error: Call to undefined function captcha_create() in /home/me/public_html/modules/captcha/captcha_main.php on line 105

when I try to go through the web server, i.e.:

$ wget http://mysite.net/modules/rss_import/import.php
ERROR 500: Internal Server Error.

And when I look in my error log I see a message similar to the original command line error.

Any idea how to proceed?

Update: when I try to import feeds by clicking on the "Import All Feeds" link in the RSS Importer Admin panel, a few feeds import, then importing stops and I get the following in the error log:

EntityRef: expecting ';' at line 1, column 1639
PHP Fatal error: Call to undefined function trigger_rss_error() in /home/me/public_html/modules/rss_import/magpierss/rss_fetch.inc on line 238

Any hints?

Update 2:

I couldn't get import.php to run, so in order to get past the issue, I figured out how to use cURL to log in as admin, then call the admin feed import link for each feed individually.
when the search system wants to search tag with space it will search tag/tag+tag/ but it's not working.
Any idea why? It also doesn't seem to be working on the pligg site..
Try to search any tag with space like this:
http://pligg.com/support/tag/blank+page/
Hi,
I've just installed pligg on my local php server. It looks to be up and running however I am not able to submit any story.

I try to submit a story by just entering the link, pressing continue, leaving all other fields empty and trying to save. I get the error message "content too long". Any ideas what could be the issue?

Thanks,
Joseph
Hi!
I recently create a new Pligg site. When I try to log into it, it just keeps loading and never gives me a page. I have tried reinstalling and using the build in auto installer. Interestingly, when I create a new user, it logs me in and works fine.
I really need help.
Flynn
PS, site is http://launchdeck.net/