Navigation

Pligg Support

When I received any massage in pligg internal massaging, I get a email notificaton.But the probem is that, this mail shows i received the mal from " Sent_From_Email@gator3333.hostgator.com" But its look unprofessional when my user receive same mail from this address. I wish to change it to my custom mail.Is there anyone can halp me?
Regards
I'm working on a similar "Dropbox Backup" but using copy.com's application. Try it, it's free and they give you 15Gb to start with, then 5Gb per good referral.

Anyway, this isn't a sales pitch, but would like to submit the application soon for approval.

:)
The Last Logged in Users Widget is not working at all. I found and fixed the following (click the link to view the explanation):
http://mymonalisasmile.com/upload/last-logged-in-users-widget.html

You can get the fix from my Pligg fork at:
https://github.com/redwinefireplace/pligg-cms/commit/743c7f20869c5eda97c4902a0eb932a8fcbb7715
Hi,
I've just installed pligg on my local php server. It looks to be up and running however I am not able to submit any story.

I try to submit a story by just entering the link, pressing continue, leaving all other fields empty and trying to save. I get the error message "content too long". Any ideas what could be the issue?

Thanks,
Joseph
Hi! I've bought Pintin Template. It contains some mistakes. For example links Save and Remove don't work. How to get in touch with its author? Thank you!
I am new to pligg. Is it possible to submit content in wysiwyg mode? I do not need to submit urls. I need to submit text and images content (like I actually do in my wordpress blog)

Is it possible?

Thanks!
I'm just about at the point where I need a second webserver and was thinking about off loading the databases to Google Cloud instead which could buy me a year or two right there.

Any experiences, advice or thoughts???? My other option would be a vps server with just MySQL running or a server here at the house running over Comcast (not great).
We have all noticed that when using the LINKS Module (like in here on the Pligg Support site), the link will be constructed with in it href when including in a comment. Here is one of many examples (see the link in the comments of that post):

http://pligg.com/support/question/add-a-banner-ad-after-three-story-summaries/#question

To fix this bug:

Open \libs\utils.php

Modify this function:

http://pastebin.com/K5uDx6ve


Save it and try it!
Hello
I have a problem with my pligg site. I installed pligg on my site www.top10bookmark.com.
and We start our social bookmark site, ut there is a issue in site. I have a code of ads by chitika.net
When we add the ads code in site my site show black. we try it many file like ad module, Admin Snippets, and also try in direct in template file. but my site show plank page. Also when I add some jquery code in template file site also show blank. Please help me out.

Thanks you
Can I do this with the already available pligg captcha plugin? Thanks a ton!