Navigation

Pligg Support

Hello Everyone,
Can anyone tell me about this error that I got in Admin Error Log.

"[07-Apr-2015 09:43:36 UTC] PHP Warning: Invalid argument supplied for foreach() in /home/coolmath/public_html/blogvoteup.com/libs/friend.php on line 53"
*** ATTENTION YANKIDANK ***
**************
I was able to work and fix all the bugs in the ‘Friend” feature. The linked file, friends-simple-messaging.html, outlines all the steps and the changes to be done.

What was done?

1. Fixed the logic of the code and eliminated the bugs that were preventing the Follow/Unfollow and also preventing the appearance of the “send message” button.
2. Now, the Follow/Unfollow will only appear to the Logged in user and have a status of Following or Follower, thus eliminating all bugs and the annoyance of any user logged in or not seeing these buttons and clicking on them only to generate an error or load a 404 page.
3. Only those who are Following each other will have the “Send Message” feature.

Let me know how it works and if there is anything missed to improve!

Attached: the zip folder for yankidank

Video demonstrating how it became:

https://www.youtube.com/watch?v=2FFC5QlCA1A
How could my Karma on Pligg Support drop overnight from 4090 to 3225 without any valid reason?!

There is something phishy here!!!

It is not the karma that matters, it is the principle. To make sure of what I am saying, open the votes table and you should see the last 2 entries under my user id....
I'm pulling a lot of feeds from Facebook and sometimes wind up with html entities in the titles which doesn't render properly on display. I know about 'html_entity_decode' but haven't figured out where to put it and the variables involved.
Hi everyone.
I'm getting this error since upgrading to the latest Pligg version (2.0.2 ), when visiting my inbox.

Basically I get a blank page, with :

Message Error 2

on top left when visiting:

http://www.klinkk.com/module.php?module=simple_messaging&view=inbox

Any of you have idea on how to solve it?

Right now I can't read my inbox.
I think that I'm the only user (as admin) who is experiencing this issue at my site.

No one else reported the same.

Thanks for your help!
Hi,

I have just installed new Pligg version 2.0.2 and get some errors:

1. When SEO URL actived, the outgoing not working and just load to blank page.

2. SEO URL active -> can't visit user profile page such as /user/username . It's loading forever and stop working.
How can I do - posts added to the site only from Domain Whitelist? Other go to the site to add to forbid by default

PS sorry for my English
2
Hi,

Some time back there was an setting that allowed admins to review the submitted stories before is published. I can't seam to find that option anymore.

Are there any other options

thank you
I am receiving following error log error again and again. Can anyone help me to solve this

" PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ORDER BY saved_id DESC limit 5' at line 1 in /home2/pepdealc/public_html/x.com/libs/db.php on line 479 "

Pligg Current version 2.0.2
Hello there,
is there any option to make url as option ?
so the user decide to add url or not ?