Navigation

Pligg Support

So after putting in a URL, description, tags, and selecting a category, then clicking "submit" a page with no new story appears. The header (the blue with "new" "submit" "admin" etc is there though.
And the page after you click submit is new.php
Any ideas?
Freshly installed Pligg 2.0.2 and no changes on any settings and template.

All submissions were not successful because it will show: "URL is invalid or blocked:" even though URLs are valid.

Even if Submit > Validate URL is set to false, it still shows that error.
There is a php file sidebarstories which looks interesting like it does what I need but I don't know how to use it. I want 4 tabs saying day/week/month/all and under each tab it list the top (5-10) stories for that time frame.

If anyone can help me in getting the most upvoted stories I will reward $10 via paypal or amazon vouchers. Maybe more if I'm happy :)
Hey i was wondering if it was possible to manually sticky/feature items at the top of the home page. Is there a module do this? I want to have "editor's picks" at the top, so people can easily see what i think is the best content.
I am building up a site at http://dollar.bargains and managed to add a few products in there initially, but have made quite a few changes including to latest version but I can no longer post. Would having $ signs in my category names create an issue ? I don't get an error messages - just nothing posts.
Can anyone please update the web Toolbar module which was available in previous version.
http://forums.pligg.com/free-modules/15266-pligg-web-toolbar-module.html

It was a great feature which is not available now.

Thanks in advance
can you help me ..
how can I Published News in home page?
How could my Karma on Pligg Support drop overnight from 4090 to 3225 without any valid reason?!

There is something phishy here!!!

It is not the karma that matters, it is the principle. To make sure of what I am saying, open the votes table and you should see the last 2 entries under my user id....
I've noticed that the advanced search is not working when i choose a date.

I have tested on the pligg demo and doesn't work either.

http://demo.pligg.com/advanced-search/

If I choose a date i get this url and error:
http://demo.pligg.com/search/care/date/04%2F22%2F2014/slink/3/scategory/0/sgroup/3/status/all/adv/1

error:
Not Found

The requested URL /search/care/date/04/22/2014/slink/3/scategory/0/sgroup/3/status/all/adv/1 was not found on this server.
Hi.do any body ever get this problem?..before this my url bar is look good like others but i dont know why in this two days his showing http// in that url bar..

Hope anybody help or give some solution on this.. tanks in advance.