Navigation

Pligg Support

All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0.

Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts.
Hey does anyone know how to remove that right columm side bar from the new pages created in the admin section?

Essentially i just want a blank page with just the top nav.

Does anyone know what the template file is that generates these new pages (so I can add my own classes and css)

Thanks!
I get different errors from different error I download from. Please help. I just spent some good $45 on this.
Are their modules that enable your visitors to your Pligg website to login with their existing IDs from other networks like Google, Facebook and Twitter without a cost? If there are, please give me the popular 5 of them, so I could compare them. Thank you!
Hello Chuck Roast,
Is it possible to show image only without description story when Auto Content Scrapper scrap a content of website?


Please have a look at the screenshot attached.
Thank You.
Hi, I have not made any changes to the standard template except cosmetic ones (changing Stories to Ideas). I have the Discard feature from Voting set to 0 but every time a story reaches -1 votes it is automatically put into Discarded rather than going negative and remaining visible for others. I've seen this as an issue before for submitting going straight to Discarded but I can't seem to find the solution or the Closed Issue that is mentioned. Can someone help me out? I'm running the latest version (just installed a day ago).
This error seems to pop up with almost every completed captcha. Template: OTNewz.

The template developer couldn't tell me why this happens, I hope you have an idea.

[11-Jan-2014 02:19:40 UTC] PHP Fatal error: TPL: [in ./modules/captcha/captchas//solvemedia/captcha.tpl line 12]: syntax error: file 'messaging_tpl_patherror.tpl' does not exist in ..../class.template.php on line 949

Path dotted out again.

I tried to overwrite the captcha.tpl in the solvemedia library, but it doesn't seem to make a difference, regardless if it's the latest plugin or not.
After upgrading to 2.02, i am always getting this error while submitting url
URL is invalid or blocked
Nothing like working for a while then losing your post during submit.

Before I hit submit, I usually highlight and copy all the text I entered. If Captcha doesn't work or the Submit fails I still have my text to re-paste back in that way.

If you know your post is gonna be big or complicated with links etc. Compose it in Notepad or something else then paste it in.
Do you have a SSO module or any plans to release one ? Would make working with pligg much easier to integrate with existing cms environments.