Navigation

Pligg Support

Can I Modify The "Like" Notifications to a personal message when the thumbs up is pushed?

Also is there a possible way I can remove the thumbs and put something else in its place?
This is what I get every time a post with and apostrophe is submitted

[10-Jan-2014 21:52:13 UTC] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'T JUDGE RIGHT AWAY!'' at line 5 in ...../libs/db.php on line 479

The line number changes, but the message always the same. I dotted out the path, since that's irrelevant.

Any clues why this happens?
hi, is there a trick to use the timestamp which comes with an article via rss importer plugin (as feed field name) as the submission date of the article in pligg? is there a variable i can link the field to or any other trick?
This error seems to pop up with almost every completed captcha. Template: OTNewz.

The template developer couldn't tell me why this happens, I hope you have an idea.

[11-Jan-2014 02:19:40 UTC] PHP Fatal error: TPL: [in ./modules/captcha/captchas//solvemedia/captcha.tpl line 12]: syntax error: file 'messaging_tpl_patherror.tpl' does not exist in ..../class.template.php on line 949

Path dotted out again.

I tried to overwrite the captcha.tpl in the solvemedia library, but it doesn't seem to make a difference, regardless if it's the latest plugin or not.
After upgrading to 2.02, i am always getting this error while submitting url
URL is invalid or blocked
I'd like to remove the requirement to assign a category with a submission. I can't find the validation which is checking for this. Simply removing the field doesn't work.
Do you have a SSO module or any plans to release one ? Would make working with pligg much easier to integrate with existing cms environments.
I use Facebook Module v 4.7. After signning in to a pligg website using Facebook popup window, authentication works fine, but the redirect http://domain.com/modules/fb/login.php shows a blank page (instead of the form in the fb_step2.tpl). Could you please give me your comments about this problem? thanks
Hi There,

Plese help me, How to add new posting on homepage? why on homepage only show "welcome install notification" ?

Thanks.
http://www.squidbookmark.com
Hello, my pligg admin settings are not saving.