Navigation

Pligg Support

I tried to post here a few minutes ago and received a Captcha that presented a box to enter my email address with a message about 'suspicious activity from 'this address'.

I just reloaded the Captcha again and it went away.
Hi,

My Error Log has given me this notice:

PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 in /libs/db.php on line 479.

I checked line 479, and this is what I found:

$this->show_errors ? trigger_error($str,E_USER_WARNING) : null;

I'm not sure what I need to do to this line to correct the php warning.
Help?

Thanks,

Ivan
I'm using arabic on my Pligg and it's automatically RTL. All looks good so far except the comments area.

They don't look threaded. Please check attachments to understand what I'm trying to describe.

I changed the float of "comment-left" to right instead of left (comment2.png) but they still don't look threaded.

Any suggestions?
I love New Pligg 2.0.. Thank you for Pligg Team..
I want to avoid spam stories, so i will decide to all upcoming new stories goto moderate position.

How to set? any free/paid module available in Pligg???
Under the "Votes" tab towards the bottom there is a feature that makes it so that when a story receives a certain number of negative votes it is then discarded.
Well I spent hours today trying to figure out what was causing my stories to be automatically discarded as soon as I submitted them.
I finally discovered that it was the feature mentioned above.
I had mine set to ten. When I set it to zero, turning it off, my test stories started to appear again.
This would be a nice self moderating feature if it could be made to function properly.

Thanks,

Ivan
RSS Importer (version 2.0) on Pligg CMS 2.0 (RC1?) does not import RSS.

After I setup a RSS feed, I click the feed import. Url is like blow.

http://pligg.example.com/module.php?module=rss_import_do_import&override=1

It shows an error "Feed not fully setup, skipping".
Debug print SQL shows the SQL "select * from pligg_feed_link where feed_id = 1" that returns NULL.

The pligg_feed_link table doesn't have any data.

line 29 in rss_import/templates/import_fields_center.tpl

$Feed_Links = $RSSImport->get_feed_field_links($feed->feed_id);

$Feed_Links is NULL.

Around line 69 in class.rssimport.php

function get_feed_field_links($feed_id=0){
global $db;
if(!isset($feed_id)){$feed_id = $this->FeedId;}
$sql = "select * from " . table_prefix . "feed_link where feed_id = " . $
feed_id;
//echo "" . $sql . "";
$feed_field_links = $db->get_results($sql);
return $feed_field_links;
}

Thank you in advance


Hi! When I created my account I applied to become a vendor. Now what is the next step? How do I submit my pligg templates for sale?
Several times a day I get this error:

PHP Fatal error: Call to a member function get_template_vars() on a non-object in /modules/captcha/captchas/WhiteHat/main.php on line 9

For reCaptcha I believe it's the same, but at line 6.
This is from a fresh install of Pligg 2.0 and the Captcha Module.

Any hints on how to resolve these errors will be helpful.

Blessings,

Ivan
I've incremented all the entries for the existing 15 extra to 50 in the pligg_links table in the DB, and in the following files:

/libs/extra_fields.php
/libs/extra_fields_smarty.php
/libs/link.php
/submit.php
/templates/YourTemplate/submit_step_3.tpl
/templates/YourTemplate/submit_extra_fields.tpl
/templates/YourTemplate/link_summary.tpl

But still my extra fields won't actually record any of their entries into the database. Am I missing something?
Hi,
I have a small problem with submit anything by unicode utf-8, such as category, post or etc, it will be displayed as many question marks.