Navigation

Pligg Support

Whenever I try to edit a post in this support forum it gives me the error "No Category Selected".

I also strongly feel like we should have the ability to delete our own posts when we make mistakes. Or at least submit a ticket for deletion.

Thanks,

Ivan
i have installed facebook and twitter module. Its only show fb and twitter button on login menu. how to show Facebook and twitter button on register slide popup menu and register page.

you can check my site http://www.zokerbro.com
I Enable Outgoing Links via Admin Panel (Admin -> Outgoing).

+ When I am logged in Pligg it is working well.

+ But out.php can't redirect to external story when I logged out, that mean normal people can not access external content. The browser show "Object is not found". I guest the problem is relating to SESSION or something like this.

Any one got this situation and how to solve?
Thank you.


I buy Heppy Theme and not work, no pssible submit, no possible create group.....I would not be happy
In link_summary.tpl find the line :

div class="storycontent"

Add the facebook code after that line and it should be where you'd like it.

The url you want to put in the facebook code would be something like this

http://www.yourdomain.com{$story_url}


This is an example of the code i use,

< iframe src="http://www.facebook.com/plugins/like.php?href=http://www.yourdomain.com{$story_url}&layout=button_count&show_faces=false&width=65&action=like&font=verdana&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:65px; height:21px;" allowTransparency="true">< /iframe>

* remove space in start and end
If I have upvoted a question and then click to down vote it I get this error - 'ERROR: You have already voted for this Idea1/-10'.
I have found where to edit the 'You have already voted for this Idea' text, but does anyone know where to edit the ERROR and 1/-10 bit, I've searched everywhere to no avail. I notice it is the same on this site :)
I receive "ERROR: You have already voted on this article" when voting on a comment in a thread I have not previously voted on. This has happened here in the support forum.
I know Auto Content Scrapper Module automatically grabs website thumbnails for all submissions. But it doesn't grab story thumbnails. My question is - is it possible to modify this module so that it grab story thumbnails for every link submitted? Is there any option to put embed.ly key to grab story thumbnails? Thanks.
A lot of Pligg Users are absolute 'Newbies'! Nothing wrong with that. I applaud your efforts knowing they are based on dreams and aspirations of commercial success, contributing to your outside interests/activities and even furthering the betterment of the total online community.

But...... I think you forget your first goal which should be to get Pligg up and running then tested well. If there's a problem in your 'out of the box' install then changing themes, languages, and adding modules will most likely just add to your problems.

If your htaccess file isn't 'ready for prime time' then changing SEO methods will probably make things worse. If your users/visitors have issues logging in and/or posting then don't add Facebook modules and different themes until you have a good handle on the login issue. If your submissions wind up in the discard or worse bin then fix that first. Karma won't save you until you pay Karma it's due!! So don't try fixing your 'live' issues with the Karma module.

There are readme files for most everything within Pligg. All themes and modules I've seen have readme files. If you have a Windows based computer then do yourself a favor and grab a program like Total Commander and browser your downloads with it. You'll most likely see the readme files and can actually read them from that program. Print them out! Highlight and make notes on your printouts!!!

Then, when you ask a question, you'll have a little bit of an idea of what you really nee
Hi folks,
I was checking the feature in admin->voting: Negative votes to remove submission. In demo it doesn't work at all. When I vote for a story to have -1 votes on main page and set value in admin panel for 1 or -1 it doesn't work, nothing happens. The story is still on main site with -1 votes. In my Pligg version that I have downloaded and set up on WAMP, when the feature is set to 0 which should be disabled, it's actually enabled, and it means that if i have voted -1 on a story and the value in admin panel i set to 0 (disabled) then the story gets 'discarded' which is bad. When I change the value to any other number (not equal to 0) then this option gets really disabled, and nothing happens. To sum up: in demo the feature doesn't work at all, in my downloaded version (I did some changes but not to voting) it works the other way round (0=enabled) any other value =disabled. Can you check what's wrong guys ?
Thanks