Navigation

Pligg Support

hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
This is a Fix I discovered and applied successfully.

Hi,

I noticed that the "Tweet this" feature in the Twitter Module showing the "Tweet Sending..." and "Tweet Submitted" images. I kept getting broken image errors.

So I went into the "sendtweet.php" file and found the line at the bottom where it links the images, and noticed that the directory was missing ".".
It was "./modules/twitter/templates/images/tweet_submitted.gif"
Instead of:
"../modules/twitter/templates/images/tweet_submitted.gif"

The same thing was an issue in the templates folder in the "twitter_js.tpl" file.
Set at:
"./modules/twitter/templates/images/tweet_sending.gif"
Instead of:
"../modules/twitter/templates/images/tweet_sending.gif"

Sorry if that was confusing, but if you followed me, and applied the fix, then it should work for you now, as it does for me.
Not a huge deal, but I figure whenever there are broken images it just makes the site seem more janky and unprofessional, so it's good to get things looking as clean as possible.

Blessings!

Ivan
Hi, where can I find Pligg Hebrew language?
Hello what would I edit in for example the amazon module to allow it to bypass the private site module so that people can still access those areas. Thanks
Hello

I'm new and checking out the mobile site on my iPhone 4 and noticed that when I try selecting items in the mobile drop down menu the pages don't load.
Also, the menu icon is not esthetically placed in the menu on the left or right but sort of floats around...

Thanks, Lloyd
Hi,

How do you get support for the 3rd party products sold on this site? There is no way to submit a support request on the product page. It would also be helpful to be able to rate the product. Note: This pertains to the 'Template' section'.
Hello,

I can not seem to bring up the save button in the setting part. I tried reinstalling many times to avoid the problem of corrupted files without success.

Macbook air + Chrome.

Please help me :(
pligg cant support persian or arabic langs and when we add new link to our pligg this changed to ? mark , this is because utf8 for data base and need this code
mysql_set_charset('utf8');
i cant add this code to pligg please fix this
tanks
I have installed Plig as test for my site. Everything is workig fine except this error
When I click on any link for example Subit story page, group page or any other and then click on published story link, site is redirecting to
www.www.mydomain.com/index.php

why two time www.www.??. This is not first time it is second time. Initially i installed in root folder and next time I installed it in a directory. Both have same redirecting on www.www with message on page the following page not found
I am running pligg site from last 3 months but from last 2 days there is submission problem. When anyone is trying to submit story when we finish step 3 it shows error.

Why it is happening?

Can some one help me on this issue?

Thanks