Navigation

Pligg Support

Tried to upgrade my site today and now I can't get into the admin section or to my profile... The admin forces me to just relogin all the time and the profile page doesn't load all the way. I see the page for a while and when it is nearly finished I get chromes "Ooops, ...." page.
What is wrong???
post not showing in selected category why? its just showing below new comment option below search option why? pls take a look Pligg Developers www.expressplex.com make post and see whats going own
Hello

when i posting article it not showing in category its just showing under new comment area just see at my website expressplex.com and pls help
Hello,

I was thinking in implement a module or modify the code to implement a second layer of categories. I mean, right now you can select a category, or if you select the multiple categories option, you can select multiple of them.
But what i would like is to have a category layer for geografical places (cities) and a second one for topics. So, do you think there is a way to do it? Any tips about the things to modify?

Thank you
Hello, I have an issue showing data from a database. I followed your tutorial about how to edit a module. I added some tables to the database, but nothing in the pligg database was changed. I know the select is correct. So, i edit sidebar_stats_settings.php:

$members=$db->get_row($sql = 'SELECT * FROM Partidos WHERE Partidos.Nombre = "Partido Popular"');
$main_smarty->assign('sidebar_stats_members', $members);

And then, in the sidebar_stats.tpl

{$sidebar_stats_members}

And this shows nothing, even the module title disappears. What is the issue? What is the proper way do a select and get different rows and visualize them in Samarty?

Thank you for your time.
I'd like to use the voting system just for user submitted images. How can I get rid of the news article uploader have only an image uploader?
Hi ChuckRoast,
Dear Pligg Developers,
I've recently installed the Social Pro Kit for Pligg 2.0.0+.

I have an issue when logging out and checking the register / login option from menu at the top of the site.

When pointing the mouse on the menu, only Home / New / Submit / Groups are working on the menu.

If I go on "Register" or "Login", it does not show up the link.

Please see:
http://www.klinkk.com/

Any feedback?
I really appreciate the efforts.
Thanks!
Hi ChuckRoast,
Dear Pligg Developers,
I've recently purchased the Social Pro Kit for Pligg 2.0.0+ and installed it on my site
http://www.klinkk.com/

I have a issue in the very last step :
Spk_update module.

When I upload it via FTP on mysite/modules/
and I go in my admin panel module management, if I click on uninstalled modules (to activate the module), I have a very blank page as a result.

So I have removed the file on my server and the uninstalled modules part of the site is working again properly.
I have tried twice.

Same result.

Any feedback?
I really appreciate the efforts.
Thanks!
Hi Admins, help please, how can we publish our GroupDocs modules to marketplace?
I have been giving the moderators some extra access and taking some away, but I cant see where to add access to the Submissions page - can anyone advise where to do this please?