Navigation

Pligg Support

Hi Sir,

i wish to change Email password@pligg.com with my email to please gide me how to change password@pligg.com with my email admin@-------.com
Kind Regrads
I Enable Outgoing Links via Admin Panel (Admin -> Outgoing).

+ When I am logged in Pligg it is working well.

+ But out.php can't redirect to external story when I logged out, that mean normal people can not access external content. The browser show "Object is not found". I guest the problem is relating to SESSION or something like this.

Any one got this situation and how to solve?
Thank you.


Yesterday, i was transfer my host. i find error log :
PHP Fatal error: Call to a member function assign() on a non-object in /home/zokerbro/public_html/modules/captcha/captchas/math/main.php on line 17

[28-Aug-2013 15:02:07] CSRF state token does not match one provided.
how to fix its?

I have a website which runs previous version of pligg and I would like to upgrade to latest version of pligg. How to do that ?

Is it possible - Install new version of pligg and then import data from previous version of the pligg ?

Are there instructions or guidelines for any of the requirements above ?
Thanks !
Hello,
Have installed the latest version of Pligg, 2.0.0rc2.

However, Users can't seem to LOGIN with ID and PW.

Found an old thread at the following link, but can't seem to find any new information how to fix this with the new version: http://forums.pligg.com/questions-comments/17270-users-cant-login.html

Thanks for any assistance.
I hit the "Save Changes and Submit" when trying to submit a story and it take me to a page that just says Wrong Step.

I still get the error even when I use the default template.

I even disabled the "Captcha in story submission'

I installed pligg using the simple scripts section of my web provider.
I am using Twixx, but even when using default template () I still get the error.

I even uninstalled pligg and erased all files.

The only things I have done to the template were to ad advertising, facebook and twitter accounts, and reduced the steps for submitting a story.

I have not added any modules. I only have the ones that were already installed.

Since I have not done much to pligg, I am willing to uninstall and start over, if you think that will help.
I have login detail but i was send wrong link information so i want to delete it so please help me out...

thanks
Hi the save drafts module saves the story description for the front page but don't save the main story or the title is there a fix for this ?
www.thefaithfull.org
Is this a vulnerability?
Someone can access my site admin area using the following: http://cromastudio:ros8731@www.tusremediosnaturales.com/

The browser gives this response when I enter the above info: You are about to log in to the site "www.tusremediosnaturales.com" with the username "cromastudio", but the website does not require authentication. This may be an attempt to trick you. Is "www.tusremediosnaturales.com" the site you want to visit?

If I click yes, the persons enter the admin area.
Hi, I kamil from Poland
I'm sorry for my english, but I have a problem
with create admin account, because in step 4 on the instalation after created database tabels, was error:

Error: You may have typed the template name wrong or "" does not exist. Click here to fix it.

and isin't admin account create field.

I create account new user on the home page/ register and change his permision in MySql to admin permision.
them on my home page manu bar show a Admin link. When I click it, was again error:

Error: You may have typed the template name wrong or "" does not exist. Click here to fix it.

and second after click link "here"

The request /admin/admin/admin_config.php?page=Template was not found on this server.

I read in some posts about change "settings.php" file.
In my file is empty field:
$my_pligg_base = ' ';
is empty, because the database is in the same catalogue with pligg.

and change dbconnect.php file:
in my configuration database field look like:
define("EZSQL_DB_HOST", 'localhost');

and I can create new story posts, new users. Only Admin Panel not run.

Somebody know what I must change??

Thanks for help
Kind regards,
Kamil