Navigation

Pligg Support

Dear guys,

I am getting error in Admin panel (Log Error). I am getting error about /libs/db.php. That is missing in directory. But it is available in website directory. and permission is set to 0666. please help me how to resolve this issue?


Thank you!
I have only white blank page in my pligg social bookmarking website http://rocktechsco.com/
Please give me solution for this error ASAP
Thanks
I want embed code to be displayed on all pages. Its just showing in summary pages.
It keep saying login to download even if I am logged in, and I cannot download the module. Can you give me an alternative link where to download it? Or please, just fix the bug.
this url :
---
site.com/avatars/user_uploaded/2_32.jpg?cache_timestamp=1428827586
----
for my user image location.
how can i remove ?cache-timestamp=.....
to solve my problem?
Pligg version: 2.0.2
PHP version: 5.5
MySQL version: 5.5.36-ccl-lve

Every single action will trigger a pair of this message in the error log:

PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in {my website address}/class.compiler.php on line 246

I deleted 412 of these on a single day. Is this something that should be corrected or ignored altogether?
i didn't see any similar posts on this topic. i'm having an intermittent issue (90% of the time), when sending a private message to new users, the result is a 404 page. the problem ONLY happens on accounts created by real users, not test users. having problems getting it to repro since i don't want to send a load of test messages to my new site users.

running OTnews by OxyThemes on Pligg 2.0.2.
Any gurus out there who might know why my error log is reporting this warning?

FULL WARNING:
[07-May-2015 12:44:35] PHP Warning: Unknown column 'Array' in 'where clause' in /server/myid/public_html/libs/db.php on line 479
It seems like there is a problem with checkout while trying to purchase the facebook module. Please help
I have the latest version of pligg and use the default theme. I'd like to change the color of the register button, and only that button.
I assume I will have to make a new class for the register button and then edit the css accordingly. However, I'm not sure which css file I'll need to add this too, or which file I would find the individual button on which I can add the class.
If anyone can steer me in the right direction, thank you.